<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>The Spread: Community Beer Co. Gets A New Home. | Central Track</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Plus: Deep Ellum Gets An Affordable Steakhouse, Ellen&#039;s Continues Growing Across The Region, LeBron James&#039; Pizza Chain Expands Its Area Footprint &amp; More!"/>
<meta name="news_keywords" content="cheapsteaks deep ellum, community beer co, dallas food news, ellen's expansion, la madeleine walmart, lebron james dallas, salt bae dallas, dallas" />
<meta name="original-source" content="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Spread: Community Beer Co. Gets A New Home. | Central Track" />
<meta property="og:description" content="Plus: Deep Ellum Is Getting An Affordable Steakhouse, Ellen&#039;s Continues Growing Across The Region, LeBron James&#039; Pizza Chain Expands Its Area Footprint &amp; More!" />
<meta property="og:url" content="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:tag" content="cheapsteaks deep ellum" />
<meta property="article:tag" content="community beer co" />
<meta property="article:tag" content="dallas food news" />
<meta property="article:tag" content="ellen&#039;s expansion" />
<meta property="article:tag" content="la madeleine walmart" />
<meta property="article:tag" content="lebron james dallas" />
<meta property="article:tag" content="salt bae dallas" />
<meta property="article:section" content="Food &amp; Drinks" />
<meta property="article:published_time" content="2021-04-15T16:55:26-05:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Plus: Deep Ellum Gets An Affordable Steakhouse, Ellen&#039;s Continues Growing Across The Region, LeBron James&#039; Pizza Chain Expands Its Area Footprint &amp; More!" />
<meta name="twitter:title" content="The Spread: Community Beer Co. Gets A New Home. | Central Track" />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg" />
<meta name="twitter:creator" content="@Central_Track" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg","width":1200,"height":944},{"@type":"WebPage","@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#webpage","url":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/","inLanguage":"en-US","name":"The Spread: Community Beer Co. Gets A New Home. | Central Track","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#primaryimage"},"datePublished":"2021-04-15T16:55:26-05:00","dateModified":"2021-04-15T16:55:26-05:00","description":"Plus: Deep Ellum Gets An Affordable Steakhouse, Ellen's Continues Growing Across The Region, LeBron James' Pizza Chain Expands Its Area Footprint & More!"},{"@type":"Article","@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#article","isPartOf":{"@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/90703d5dcfcd43e873d25c3766a834b5"},"headline":"The Spread: Community Beer Co. Gets A New Home.","datePublished":"2021-04-15T16:55:26-05:00","dateModified":"2021-04-15T16:55:26-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/#primaryimage"},"keywords":"cheapsteaks deep ellum,community beer co,dallas food news,ellen's expansion,la madeleine walmart,lebron james dallas,salt bae dallas","articleSection":"Food &amp; Drinks,The Spread"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/90703d5dcfcd43e873d25c3766a834b5","name":"Stephanie Salas-Vega","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=96&d=mm&r=g","caption":"Stephanie Salas-Vega"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; The Spread: Community Beer Co. Gets A New Home. Comments Feed" href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.centraltrack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.5" />
<meta name="generator" content="WooCommerce 5.1.0" />
<link rel='shortlink' href='https://wp.me/p7KGo3-WQN' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-spread-community-beer-co-gets-a-new-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-spread-community-beer-co-gets-a-new-home%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.52.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Mailchimp Pop Up -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script>
<!-- End Mailchimp Pop Up -->

<!-- IDKDA Pixel Code -->
<img src="https://one.progmxs.com/seg?add=23463374&t=2" width="1" height="1" />

<script src="https://one.progmxs.com/seg?add=23463374&t=1" type="text/javascript"></script>
<!-- End IDFKA Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '917839732047032');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=917839732047032&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #cc6b16; }.cb-review-box i { color: #cc6b16; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.4.5-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->




	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-226225 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/">Spicy&#8217;s Soundtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/">The Cocktease</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1167&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563897-PATREON-2.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-226239 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-deathray-davies tag-deathray-davies-oh-stars tag-john-dufilho tag-new-dallas-music tag-song-of-the-day"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-the-deathray-davies-oh-stars/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-the-deathray-davies-oh-stars/">Song Of The Day: The Deathray Davies &#8212; &#8220;Oh Stars&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-226183 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-damoyee tag-damoyee-dallas-music tag-damoyee-urnms tag-new-dallas-music tag-song-of-the-day"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-damoyee-urnms/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/damoyee-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/damoyee-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/damoyee-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/damoyee-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-damoyee-urnms/">Song Of The Day: Damoyee &#8212; &#8220;URNMS&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-14">April 14, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-226146 post type-post status-publish format-standard has-post-thumbnail category-music category-white-noise tag-adventure-club-with-josh tag-dallas-music-news tag-dolfin-records tag-frozen-soul-beer tag-labretta-suede-dallas tag-lord-byron-rapper tag-mandolin-nicole tag-marc-rebillet-nicole-byer tag-mo3-posthumous-album tag-polyphonic-spree tag-quindon-tarver tag-rapper-mo3-shot tag-responsible-johnny tag-rosegarden-funeral-party tag-st-vincent-metallica tag-st-vincent-music-video tag-truth-to-power-compilation tag-vandoliers-bruce-robison tag-white-noise"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/white-noise-the-late-mo3-releases-a-posthumous-album/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2019/02/mo3-badazz-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2019/02/mo3-badazz-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2019/02/mo3-badazz-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2019/02/mo3-badazz-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-the-late-mo3-releases-a-posthumous-album/">White Noise: The Late Mo3 Releases A Posthumous Album.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-12">April 13, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-219740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/" data-cb-c="72307" class="cb-c-l">Spicy&#8217;s Soundtrack</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/" data-cb-c="8" class="cb-c-l">Song of the Day</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Food + Drinks</h2><a href="https://www.centraltrack.com/category/food-and-drinks/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-226225 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-cheapsteaks-deep-ellum tag-community-beer-co tag-dallas-food-news tag-ellens-expansion tag-la-madeleine-walmart tag-lebron-james-dallas tag-salt-bae-dallas"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/">The Spread: Community Beer Co. Gets A New Home.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-226243 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-on-tap tag-dallas-craft-beer tag-dfw-craft-beer tag-on-tap tag-trinity-forest-beer-review tag-trinity-forest-blonde-ale tag-trinity-forest-brewing-company"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/">On Tap: Trinity Forest&#8217;s Blonde Ale.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-226128 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-sound-bites tag-connie-cheng-dallas tag-connie-cheng-krio tag-krio-bishop-arts tag-krio-dallas tag-sound-bites-dallas"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/sound-bites-krios-connie-cheng-talks-music-food/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/conniecheng-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/conniecheng-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/conniecheng-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/conniecheng-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/sound-bites-krios-connie-cheng-talks-music-food/">Sound Bites: Krio&#8217;s Connie Cheng Talks Music &#038; Food.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-12">April 12, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/" data-cb-c="78116" class="cb-c-l">The Cocktease</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Nightlife + Fashion</h2><a href="https://www.centraltrack.com/category/nightlife/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-224944 post type-post status-publish format-standard has-post-thumbnail category-culture category-music category-nightlife tag-dallas-cotton-candy-man tag-deep-ellum tag-deep-ellum-cotton-candy-man tag-leobardo-torres-sanchez"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/deep-ellums-cotton-candy-man-has-passed/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/cottoncandyman-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/cottoncandyman-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/cottoncandyman-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/cottoncandyman-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/deep-ellums-cotton-candy-man-has-passed/">Deep Ellum&#8217;s &#8216;Cotton Candy Man&#8217; Has Passed.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-24">February 24, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-224710 post type-post status-publish format-standard has-post-thumbnail category-culture category-street-style tag-dallas-dress-tips-winter tag-dallas-winter-tips tag-how-to-dress-cold-dallas tag-how-to-dress-cold-texas tag-how-to-dress-winter-in-dallas"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/how-to-dress-properly-for-winter-conditions-in-texas/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/cold-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/cold-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/cold-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/cold-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/how-to-dress-properly-for-winter-conditions-in-texas/">How To Dress Properly For Winter Conditions In Texas.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-19">February 19, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-223361 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-nightlife tag-black-swan-saloon tag-black-swan-saloon-midnight-rambler tag-dallas-midnight-rambler tag-gabe-sanchez tag-gabe-sanchez-black-swan-saloon tag-gabe-sanchez-midnight-rambler tag-midnight-rambler"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/gabe-sanchez-saunters-over-to-the-midnight-rambler/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/gabe-sanchez-saunters-over-to-the-midnight-rambler/">Gabe Sanchez Saunters Over To The Midnight Rambler.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-11">January 11, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>TV + Film</h2><a href="https://www.centraltrack.com/category/film/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-225771 post type-post status-publish format-standard has-post-thumbnail category-film tag-dallas-set-movies tag-justin-p-lange tag-the-seventh-day tag-the-seventh-day-dallas"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/how-filming-in-dallas-shaped-horror-of-the-seventh-day/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/03/seventhday-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/03/seventhday-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/03/seventhday-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/03/seventhday-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/how-filming-in-dallas-shaped-horror-of-the-seventh-day/">How Filming In Dallas Shaped Horror Of &#8216;The Seventh Day&#8217;.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-25">March 25, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-225543 post type-post status-publish format-standard has-post-thumbnail category-film tag-i-tell-you-hwhat tag-king-of-the-hill tag-king-of-the-hill-dallas tag-king-of-the-hill-reboot tag-king-of-the-hill-revival tag-mike-judge"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/king-of-the-hill-reboot-talks-are-heating-up-again/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/king-of-the-hill-reboot-talks-are-heating-up-again/">&#8216;King Of The Hill&#8217; Reboot Talks Are Heating Up Again!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-18">March 18, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-225413 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-att-discovery-district tag-snyder-cut tag-snyder-cut-exhibit tag-snyder-cut-exhibit-dallas"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/comic-nerds-descend-upon-dallas-snyder-cut-exhibit/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/03/snydercutcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/03/snydercutcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/03/snydercutcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/03/snydercutcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/comic-nerds-descend-upon-dallas-snyder-cut-exhibit/">Comic Nerds Descend Upon Dallas&#8217; Snyder Cut Exhibit.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-15">March 15, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Culture</h2><a href="https://www.centraltrack.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-226188 post type-post status-publish format-gallery has-post-thumbnail category-culture category-slideshows tag-dallas-protests tag-daunte-wright tag-dominique-alexander tag-marvin-scott-collin-county tag-marvin-scott-iii tag-next-generation-action-network post_format-post-format-gallery"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/">[PHOTOS] Police Brutality Protests Return To Downtown Dallas.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-14">April 14, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-226047 post type-post status-publish format-standard has-post-thumbnail category-culture category-forechecking tag-dallas-stars tag-forechecking tag-jason-robertson-stars"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/forechecking-the-dallas-stars-are-still-in-the-hunt/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/jasonrobertsonforechecking-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/jasonrobertsonforechecking-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/jasonrobertsonforechecking-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/jasonrobertsonforechecking-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/forechecking-the-dallas-stars-are-still-in-the-hunt/">Forechecking: The Dallas Stars Are Still In The Hunt!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-07">April 7, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-226010 post type-post status-publish format-standard has-post-thumbnail category-culture tag-deep-ellum tag-deep-ellum-100 tag-deep-ellum-grants tag-fundraising tag-keep-deep-ellum-gritty"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/deep-ellum-100s-third-round-still-needs-your-help/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/04/deepelumsign-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/deepelumsign-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/deepelumsign-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/deepelumsign-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/deep-ellum-100s-third-round-still-needs-your-help/">Deep Ellum 100&#8217;s Third Round Still Needs Your Help!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-05">April 5, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/">[PHOTOS] Police Brutality Protests Return To Downtown Dallas.</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/the-dallas-wings-have-almost-all-the-draft-picks/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/02/ARIKE-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-dallas-wings-have-almost-all-the-draft-picks/">The Dallas Wings Have (Almost) All The Draft Picks.</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/the-dallas-wings-have-almost-all-the-draft-picks/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/">The Spread: Community Beer Co. Gets A New Home.</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" data-cb-pid="226225">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Spread: Community Beer Co. Gets A New Home.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><img alt='' src='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-04-15">April 15, 2021</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-04-15T16:55:26-05:00">
    <meta itemprop="dateModified" content="2021-04-15T16:55:26-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephanie Salas-Vega"></span>

        
    <meta itemprop="headline" content="The Spread: Community Beer Co. Gets A New Home.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="944">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-226225" class="clearfix post-226225 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-cheapsteaks-deep-ellum tag-community-beer-co tag-dallas-food-news tag-ellens-expansion tag-la-madeleine-walmart tag-lebron-james-dallas tag-salt-bae-dallas">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2><strong>Plus: Deep Ellum Is Getting An Affordable Steakhouse, Ellen&#8217;s Continues Growing Across The Region, LeBron James&#8217; Pizza Chain Expands Its Area Footprint And More!</strong></h2>
<p>This week’s food news roundup hypes up the return of live music some, as a few new North Texas restaurants are creating their own venue spaces.
<p>As we all know, it’s been a difficult year for North Texas musicians and active concert-goers, who have had to transition from live concerts to virtual shows during the still-ongoing pandemic. While live music still isn’t completely back to normal, more and more musicians have been hitting the stage with live audiences for the past few weeks &#8212; and they&#8217;ll soon have more potential booking opportunities.
<p>Last week, to that end, <strong>Community Beer Co.</strong> announced that its brewing facility and taproom <a href="https://www.dallasnews.com/food/drinks/2021/04/09/community-beer-co-expanding-to-larger-location-and-will-start-distilling-spirits-too/">will relocate and expand to a much larger location this fall</a> &#8212; a move that&#8217;s <a href="https://www.centraltrack.com/community-service/">been in the works for almost five years now</a>. The new space, located at 3110 Commonwealth Design Drive and just a little ways up the road from its current Design District home, will feature a two-story taproom, an outdoor biergarten, multiple event spaces, a full-service restaurant and a live music venue. It’s worth mentioning too that the first floor of the taproom will distill over 40 Community beers, hard seltzers, wine and spirits, and that the second floor will offer seating that will overlook the biergarten and stage. There’s not a lot of detail about live music yet, but the facility’s outdoor amphitheater is certainly a nudge at live music making a comeback soon.
<p>Before we get more into that marriage of music and food, let’s talk first about some new Texas drinks that just hit the grocery shelves: <strong>Lone Star Seltzer</strong> and <strong>Dr Pepper Zero Sugar</strong>. As <a href="https://www.dallasnews.com/food/drinks/2021/04/12/lone-star-brewing-hops-on-the-hard-seltzer-bandwagon-with-texas-release/">the <em>Dallas Morning News</em> reports</a>, just weeks after <strong>Topo Chico Hard Seltzer</strong> made its debut, <strong>Lone Star Brewing</strong> has released its own 100-calorie hard seltzer in two flavors. The Agave Lime, a tangy citrus seltzer inspired by the flavor of Texas’ popular ranch water tequila cocktail, will accompany an Agave Watermelon in six-pack, 12-ounce cans at <strong>Tom Thumb</strong> and <strong>Total Wine</strong> locations. In addition, for all you <strong>Dr Pepper</strong> worshippers out there, <a href="https://www.dallasnews.com/food/restaurant-news/2021/04/12/dr-pepper-launches-new-calorie-free-soda-in-texas-dr-pepper-zero-sugar/">the zero-calorie Dr Pepper Zero Sugar earned its released last month</a> in original, cherry and cream soda flavors. To be clear, though: It’s <em>not</em> replacing Diet Dr Pepper.
<p>Now back to music-related food news in Deep Ellum!
<p>A new casual steakhouse coming to Deep Ellum this summer will have not one, but <em>two</em> stages for live music. <strong>The Free Man</strong> owner <strong>John Jay Myers</strong>, retired Free Man investor <strong>Ed Laster</strong> and longtime Dallas service industry and music scene fixture <strong>Jeff Biehler </strong>(most recently the general manager at the <a href="https://www.centraltrack.com/a-list-of-permanent-dallas-closures-due-to-covid-19/">now-closed <strong>The Foundry</strong></a>) are the team behind the <a href="https://www.centraltrack.com/the-spread-is-melios-bros-char-bar-in-danger-of-closing/">lamented <strong>Char Bar</strong></a>-inspired new spot called <strong>Cheapsteaks. </strong>Taking a little bit from Free Man and The Foundry, Cheapsteaks will have an indoor stage featuring jazz standards and lounge singers, and second stage in the patio for booking rock shows. While a menu isn’t set in stone, <a href="https://www.dallasnews.com/food/restaurant-news/2021/04/09/cheapsteaks-a-casual-steakhouse-and-music-venue-inspired-by-char-bar-is-coming-to-deep-ellum-this-summer/">the <em>DMN</em> reports that</a> Cheapsteaks will serve high0-quality and modestly priced steaks on Elm Street where <strong>Stonedeck Pizza</strong> once stood
<p>In the same neighborhood, a Phoenix-based wine bar is also set to open soon. <a href="https://dallas.eater.com/2021/4/12/22379887/postino-new-dallas-wine-bar-restaurant-opens-april-19-deep-ellum">As Eater reports</a>, the new spot &#8212; called <strong>Postino</strong> &#8212; will also pay homage to the area&#8217;s renowned concert venues in the form of concert posters and ticket stubs from past and present music venues lining the walls. The brand&#8217;s first North Texas location is set to debut in a shared building space with <strong>Merit Coffee</strong> on Main Street starting April 19. The wine bar’s locations are typically housed in historic buildings with décor that represent its surrounding neighborhoods, which explains the decor choice. As far as its menu goes, Postino is bringing its popular $25 board-and-a-bottle deal — four pieces of bruschetta and a bottle of wine — plus charcuterie boards, brunch options and 12 different types of that aforementioned bruschetta. Meanwhile, it drink menu includes 40 different bottles of wine, 30 wines available by glass and Dallas craft beers.
<p>While the music scene isn’t completely back to normal, the Dallas food scene is manifesting a sweet return it seems!
<p>And that does it for Side A, so let&#8217;s now flip to Side B.
<p>Every weekend through the end of April, Dallas’ Forest District neighborhood will provide a space for the <strong>MLK Food Park</strong>, a new food truck park and community market from the <strong>Better Block Foundation</strong>. <a href="https://dallas.eater.com/2021/4/7/22372187/mlk-food-truck-park-popup-trec-opening">As Eater reports</a>, Better Block worked with <strong>The Real Estate Council</strong> to transform a vacant lot at Martin Luther King Jr. Boulevard and Holmes Street into a park with vendors and art in an effort to help revitalize the Forest District. Each weekend will feature a rotation of business, including <strong>Smith Spot BBQ</strong>, <strong>Soulgood Texas Vegan</strong>, <strong>Bri’s Bakes</strong> and <strong>Seaux Tasty Creole Fusion</strong> until May 2.
<p><strong>The Rustic</strong> owner <strong>Kyle Noonan</strong>, meanwhile, has plans to open a new Tex-Mex spot <strong>Joe Leo</strong> &#8212; named after his grandfather &#8212; next month. Its opening-day party will take place at its location on Fitzhugh Avenue on May 5, but will begin selling deliver-only meals via <strong>DoorDash</strong> every day starting April 19 from 4 to 8 p.m., <a href="https://www.dallasnews.com/food/restaurant-news/2021/04/09/owners-of-the-rustic-in-dallas-to-open-new-tex-mex-restaurant-joe-leo/">according to the <em>DMN</em></a>. Expect Tex-Mex favorites ranging from fajitas and gueso to nachos and margaritas.
<p>Back in Deep Ellum, two new side-by-side restaurant-bars will open April 15 in the former <strong>Sherman Williams</strong> paint shop space. Both <strong>The Sporting Club</strong> and <strong>Blüm </strong>will be housed in the same building as an open concept with an outdoor space, but different themes. <a href="https://dallas.culturemap.com/news/restaurants-bars/04-12-21-sporting-club-blum-so-clutch-deep-ellum/">Per <em>CultureMap</em></a>, the vintage-themed <strong>The Sporting Club</strong> will focus on sporting events and serve large cocktails, while botanica-style <strong>Blüm</strong> will be a Vegas-style day-and-night club serving an Italian-Southern fusion menu.
<p>Speaking of Vegas, <a href="https://www.dallasnews.com/food/restaurant-news/2021/04/09/las-vegas-restaurant-sugar-factory-will-sell-31-milkshakes-in-uptown-dallas/">the <em>DMN</em> notes</a> that Uptown&#8217;s getting a new location of the Vegas-sprung <strong>Sugar Factory American Brasserie </strong>in the former Ruth’s Chris Steak House space. Part retail shop and part sit-down restaurant, expect over-the-top and Instagrammable dessert options &#8212; including $31 milkshakes, yees.
<p>Meanwhile, another two-in-one comes from the new <strong>La Madeleine French Bakery &amp; Café</strong> and <strong>Walmart</strong> partnership coming to DFW. <a href="ttps://cravedfw.com/2021/04/12/la-madeleine-walmart-announce-groundbreaking-partnership/">As CraveDFW notes</a>, a new<strong> La Madeleine Express</strong> prototype by the Dallas-based French restaurant will offer a grab-and-go menu and dine-in inside 10 test Walmart locations around the region, starting this summer. The first one will open in Garland in July and will feature new pizzas created specifically for these Walmart locations, plus La Madeleine’s chicken Caesar salad and tomato basil soup. Hey, we&#8217;re all for replacing all the <strong>Subways</strong>!
<p>Also expanding its North Texas reach these days is the West End-sprung comfort food destination, <strong>Ellen&#8217;s</strong>. <a href="https://www.dallasnews.com/food/restaurant-news/2021/04/14/ellens-is-booming-with-new-restaurants-opening-frisco-fort-worth-east-dallas-and-north-dallas-crossroads-diner/">As the <em>DMN</em> reports</a>, the company will open four more locations around the region &#8212; <a href="https://www.dallasnews.com/food/restaurant-news/2019/11/15/dallas-brunch-spot-ellens-plans-expansion-to-allen-and-frisco/">in addition to the Allen location it&#8217;s already added</a>. The new locations will come in Frisco, in Fort Worth&#8217;s Near Southside neighborhood, in <strong>Snooze</strong>&#8216;s never-opened property in the East Dallas neighborhood of Casa Linda and, perhaps most notably, in the old <strong>Crossroads Diner</strong> location in Far North Dallas. All four new locations are set to be up and running by the end of 2021.
<p>Meanwhile, <strong>LeBron James</strong>&#8216; fast-casual pizza concept <strong>Blaze Pizza</strong>, which <a href="https://www.centraltrack.com/the-spread-idlerye-closes-in-deep-ellum/">promised up to 20 area locations upon entering the market in 2018</a>, is finally making good on its word. In addition to current locations &#8212; one apiece at the moment in Arlington, Fort Worth, Frisco, Grand Prairie, Rowlett (just opened in March) and The Colony &#8212; the chain <a href="https://www.franchising.com/news/20210413_blaze_pizza_heats_up_dallas_with_four_new_restaurant_openings.html">announced three new locations this week coming to Dallas, Irving and Mesquite</a>.
<p>As we&#8217;ve learned in recent weeks with <strong>Salt Bae</strong>&#8216;s <strong>Nusr-Et Steakhouse</strong>&#8216;s opening in Dallas, <a href="https://www.centraltrack.com/the-spread-are-we-surprised-dallas-loves-salt-bae/">this city sure loves celebrity-approved eateries</a> &#8212; a fact lampooned on the recent <strong><em>Saturday Night Live</em></strong> episode during which local hero <strong>St. Vincent</strong> served as the musical guest. Hit play on the below embed for a solid laugh.
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/93ByJ2dZEE4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
<p>Lastly, some good news to end these notes on: After shutting down due to the pandemic last year, Downtown Dallas&#8217; acclaimed <strong>Dakota&#8217;s Steakhouse</strong> is getting a second lease on life thanks to new ownership. <a href="https://dallas.eater.com/2021/4/14/22383783/dakotas-steakhouse-downtown-dallas-reopening-meredith-mceneny">As Eater notes</a>, the uniquely below-ground set spot is set to re-open this summer.
<p style="text-align: center;"><em><strong>Got a tip for The Spread? <a href="/cdn-cgi/l/email-protection#442e2137372d0427212a30362528303625272f6a272b29" target="_blank" rel="noopener noreferrer">Email us</a>!</strong></em>
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1164&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bfi_thumb/1584563601-AD-DEAL-1-omrmcre6duxsrx2s8ajkvnu25okvaebhc7szfq7e6c.png&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#86b9e4e9e2ffbbeef2f2f6f5bca9a9f1f1f1a8e5e3e8f2f4e7eaf2f4e7e5eda8e5e9eba9f2eee3abf5f6f4e3e7e2abe5e9ebebf3e8eff2ffabe4e3e3f4abe5e9abe1e3f2f5abe7abe8e3f1abeee9ebe3a9" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/">Previous Article</a></span><a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/" class="cb-previous-title cb-title">On Tap: Trinity Forest&#8217;s Blonde Ale.</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><img alt='' src='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><span>Stephanie Salas-Vega</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-225883 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-dallas-food-news tag-guy-fieri-ghost-kitchen tag-heb-dallas tag-hot-chicken-dallas tag-the-spread">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-h-e-b-enters-north-texas/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/03/HEB-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-h-e-b-enters-north-texas/">The Spread: H-E-B Enters North Texas.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-31">March 31, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-225712 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-18-inch-taco-dallas tag-boozy-topo-chico tag-dallas-food-news tag-lakewood-whataburger tag-sober-bar-dallas tag-the-spread tag-vaccine-krispy-kreme">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-lakewood-finally-scores-a-whataburger/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/03/whataburger-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-lakewood-finally-scores-a-whataburger/">The Spread: Lakewood Finally Scores A Whataburger.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-24">March 24, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-225496 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-dallas-food-news tag-jamie-foxx tag-salt-bae tag-serious-piza tag-the-spread">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-are-we-surprised-dallas-loves-salt-bae/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/03/saltbae-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-are-we-surprised-dallas-loves-salt-bae/">The Spread: Are We Surprised Dallas Loves Salt Bae?</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-221345 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-dallas-food-news tag-salaryman-dallas tag-the-spread">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-salaryman-has-shut-its-doors-as-founder-begins-leukemia-treatment/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/11/salaryman-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-salaryman-has-shut-its-doors-as-founder-begins-leukemia-treatment/">The Spread: Salaryman Has Shut Its Doors As Founder Begins Leukemia Treatment.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-18">November 18, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-220030 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-best-maid-pickles tag-covid-violations tag-dallas-food-news tag-jenis-splendid-ice-creams tag-tabc tag-the-spread tag-whippersnapper">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-tabc-closes-two-bars-for-covid-concerns/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/10/whippersnapperbartop-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-tabc-closes-two-bars-for-covid-concerns/">The Spread: TABC Closes Two Bars For COVID Concerns.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-21">October 21, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-218738 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-best-maid-bloody-mary-pickle-beer tag-chimichurri-dallas tag-dallas-food tag-dallas-food-news tag-khao-len tag-khao-len-dallas tag-khao-noodle-shop-khao-len tag-luckys-hot-chicken-dallas tag-martin-house-brewing-pickle-beer tag-sandoitchi-chrissy-teigen tag-sandoitchi-dallas">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-sandoitchi-finds-a-fan-in-chrissy-teigen/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/09/sando-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-sandoitchi-finds-a-fan-in-chrissy-teigen/">The Spread: Sandoitchi Finds A Fan In Chrissy Teigen.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/porttiagabs/">Porttia Portis</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-23">September 23, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1185&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1617261466-Cultivar_AD_sidebar_white-01_600x500.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/Community-Beer-Co-New-Facility-Rendering-Birdseye-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-community-beer-co-gets-a-new-home/">The Spread: Community Beer Co. Gets A New Home.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/OnTap-041421-4-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/on-tap-trinity-forests-blonde-ale/">On Tap: Trinity Forest&#8217;s Blonde Ale.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/song-of-the-day-the-deathray-davies-oh-stars/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/deathraydavies-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-the-deathray-davies-oh-stars/">Song Of The Day: The Deathray Davies &#8212; &#8220;Oh Stars&#8221;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-15">April 15, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/04/dauntewright-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/photos-police-brutality-protests-return-to-downtown-dallas/">[PHOTOS] Police Brutality Protests Return To Downtown Dallas.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-14">April 14, 2021</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                                                    </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="35391622f8" /><input type="hidden" name="_wp_http_referer" value="/the-spread-community-beer-co-gets-a-new-home/" />		            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-8d1a17f842c140ab0fa671bbd5bb6216">
	</div>
	</div>
<div id='fb-pxl-ajax-code'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: JAXON ST PATTY'S BLOCK PARTY 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eudwxnane7k0j9nul1s0';s.dataset.user='25515';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">
		var eudwxnane7k0j9nul1s0_shortcode = true;		</script>
		<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.centraltrack.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.52.0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2818223.js?integration=WordPress'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"226225","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"1cd173ca11","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.2.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'114560379',post:'226225',tz:'-5',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '226225' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.centraltrack.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '486ec299aa', slugs: {"eudwxnane7k0j9nul1s0":{"slug":"eudwxnane7k0j9nul1s0","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":226225,"object_key":"post","object_type":"post","term_ids":[105,45,88036,88031,76622,88035,88033,88032,88034]};</script>
		
	</body>

</html> <!-- The End. what a ride! --><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 19804 objects (13 MB) from Redis using Predis (v1.1.6).
-->
