<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>The Dirty Shirts&#039; Nick Santa Maria On Re-Discovering Himself. | Central Track</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style><meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After The Release Of Its Debut Album, The Former Country Guitarist Tells Us How The Pandemic And Nostalgia Helped The Dirty Shirts Find Its Glam-Rock Identity."/>
<meta name="news_keywords" content="central track album reviews, new dallas music, the dirty shirts, the dirty shirts band, the dirty shirts central track, the dirty shirts dallas, the dirty shirts in the get up from the get go, the dirty shirts interview, the dirty shirts new album, the dirty shirts new track, dallas" />
<meta name="original-source" content="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dirty Shirts&#039; Nick Santa Maria On Re-Discovering Himself. | Central Track" />
<meta property="og:description" content="After The Release Of Its Debut Album, The Former Country Guitarist Tells Us How The Pandemic And Nostalgia Helped The Dirty Shirts Find Its Glam-Rock Identity." />
<meta property="og:url" content="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:tag" content="central track album reviews" />
<meta property="article:tag" content="new Dallas music" />
<meta property="article:tag" content="the dirty shirts" />
<meta property="article:tag" content="the dirty shirts band" />
<meta property="article:tag" content="the dirty shirts central track" />
<meta property="article:tag" content="the dirty shirts dallas" />
<meta property="article:tag" content="the dirty shirts in the get up from the get go" />
<meta property="article:tag" content="the dirty shirts interview" />
<meta property="article:tag" content="the dirty shirts new album" />
<meta property="article:tag" content="the dirty shirts new track" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2022-05-10T15:28:42-05:00" />
<meta property="article:modified_time" content="2022-05-10T16:27:15-05:00" />
<meta property="og:updated_time" content="2022-05-10T16:27:15-05:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After The Release Of Its Debut Album, The Former Country Guitarist Tells Us How The Pandemic And Nostalgia Helped The Dirty Shirts Find Its Glam-Rock Identity." />
<meta name="twitter:title" content="The Dirty Shirts&#039; Nick Santa Maria On Re-Discovering Himself. | Central Track" />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png" />
<meta name="twitter:creator" content="@Central_Track" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png","width":1200,"height":944},{"@type":"WebPage","@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#webpage","url":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/","inLanguage":"en-US","name":"The Dirty Shirts&#039; Nick Santa Maria On Re-Discovering Himself. | Central Track","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#primaryimage"},"datePublished":"2022-05-10T15:28:42-05:00","dateModified":"2022-05-10T16:27:15-05:00","description":"After The Release Of Its Debut Album, The Former Country Guitarist Tells Us How The Pandemic And Nostalgia Helped The Dirty Shirts Find Its Glam-Rock Identity."},{"@type":"Article","@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#article","isPartOf":{"@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/90703d5dcfcd43e873d25c3766a834b5"},"headline":"The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself.","datePublished":"2022-05-10T15:28:42-05:00","dateModified":"2022-05-10T16:27:15-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/#primaryimage"},"keywords":"central track album reviews,new Dallas music,the dirty shirts,the dirty shirts band,the dirty shirts central track,the dirty shirts dallas,the dirty shirts in the get up from the get go,the dirty shirts interview,the dirty shirts new album,the dirty shirts new track","articleSection":"Music"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/90703d5dcfcd43e873d25c3766a834b5","name":"Stephanie Salas-Vega","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=96&d=mm&r=g","caption":"Stephanie Salas-Vega"},"description":"Stephanie Salas-Vega is the co-editor of Central Track, an award-winning student journalist and an eccentric music nerd. If you catch her at a local bar, brag about your music to her \u2014 she\u2019ll brag back.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself. Comments Feed" href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='quiz-maker-css'  href='https://www.centraltrack.com/wp-content/plugins/quiz-maker/public/css/quiz-maker-public.css?ver=6.2.8.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.8.4' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.8.4' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.8.4' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.8.4' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.8.4' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.8.4' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.8.4' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.centraltrack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.centraltrack.com/wp-json/wp/v2/posts/236915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 5.1.1" />
<link rel='shortlink' href='https://wp.me/p7KGo3-ZDd' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-dirty-shirts-nick-santa-maria-on-re-discovering-himself%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-dirty-shirts-nick-santa-maria-on-re-discovering-himself%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.3.68-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Mailchimp Pop Up -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script>
<!-- End Mailchimp Pop Up -->

<!-- IDKDA Pixel Code -->
<img style="position: absolute" src="https://one.progmxs.com/seg?add=23463374&t=2" width="1" height="1" />

<script src="https://one.progmxs.com/seg?add=23463374&t=1" type="text/javascript"></script>
<!-- End IDFKA Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '917839732047032');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=917839732047032&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="k0nnmy4k9lymtw3s3gh3hd0jrvvn3l" />
<!-- End Facebook Domain Verification -->
<style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #00a69c; }.cb-review-box i { color: #00a69c; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.8.4-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->




	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-236915 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235485"><a href="https://www.centraltrack.com/category/music/como-somos/">Como Somos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/">Spicy&#8217;s Soundtrack</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/">The Cocktease</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-236915 post type-post status-publish format-standard has-post-thumbnail category-music tag-central-track-album-reviews tag-new-dallas-music tag-the-dirty-shirts tag-the-dirty-shirts-band tag-the-dirty-shirts-central-track tag-the-dirty-shirts-dallas tag-the-dirty-shirts-in-the-get-up-from-the-get-go tag-the-dirty-shirts-interview tag-the-dirty-shirts-new-album tag-the-dirty-shirts-new-track"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/">The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-10">May 10, 2022</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-236895 post type-post status-publish format-standard has-post-thumbnail category-music category-white-noise"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/">White Noise: Selena Gomez And Post Malone Will Make Their &#8216;SNL&#8217; Debut.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-10">May 10, 2022</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-236838 post type-post status-publish format-standard has-post-thumbnail category-culture category-music category-song-of-the-day tag-big-tex-music-video tag-dallas-alternative tag-dallas-music tag-dallas-pop tag-jack-blocker tag-reed-hoelscher tag-rightfield tag-rightfield-band tag-rightfield-big-tex tag-rightfield-dallas tag-rightfield-music"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/song-of-the-day-rightfield-big-tex/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-260x170.jpeg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-260x170.jpeg 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-100x65.jpeg 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-759x500.jpeg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-rightfield-big-tex/">Song Of The Day: Rightfield &#8212; &#8220;Big Tex&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-09">May 10, 2022</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-235485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235485"><a href="https://www.centraltrack.com/category/music/como-somos/" data-cb-c="93179" class="cb-c-l">Como Somos</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/" data-cb-c="8" class="cb-c-l">Song of the Day</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
	<li id="menu-item-219740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/" data-cb-c="72307" class="cb-c-l">Spicy&#8217;s Soundtrack</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/" data-cb-c="78116" class="cb-c-l">The Cocktease</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/the-20-best-things-to-do-in-dallas-this-week-5-9-5-15/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/05/olivia-rodrigo-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-20-best-things-to-do-in-dallas-this-week-5-9-5-15/">The 20 Best Things To Do In Dallas This Week (5/9-5/15)</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/the-20-best-things-to-do-in-dallas-this-week-5-9-5-15/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/photos-review-take-us-back-to-orville-peck/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/05/orvillepeckbyvincedavidphotos-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/photos-review-take-us-back-to-orville-peck/">[Photos + Review] Take Us Back To Orville Peck.</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/photos-review-take-us-back-to-orville-peck/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/">White Noise: Selena Gomez And Post Malone Will Make Their &#8216;SNL&#8217; Debut.</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" data-cb-pid="236915">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><img alt='' src='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-05-10">May 10, 2022</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-05-10T15:28:42-05:00">
    <meta itemprop="dateModified" content="2022-05-10T16:27:15-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephanie Salas-Vega"></span>

        
    <meta itemprop="headline" content="The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album.png">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="944">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-236915" class="clearfix post-236915 post type-post status-publish format-standard has-post-thumbnail category-music tag-central-track-album-reviews tag-new-dallas-music tag-the-dirty-shirts tag-the-dirty-shirts-band tag-the-dirty-shirts-central-track tag-the-dirty-shirts-dallas tag-the-dirty-shirts-in-the-get-up-from-the-get-go tag-the-dirty-shirts-interview tag-the-dirty-shirts-new-album tag-the-dirty-shirts-new-track">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2>After The Release Of Its Debut Album, The Former Country Guitarist Tells Us How The Pandemic And Nostalgia Helped The Dirty Shirts Find Its Glam-Rock Identity.</h2>
<p>Nick Santa Maria is right where he needs to be.
<p>The glam rock-inspired singer-songwriter is the heart and soul of The Dirty Shirts, a Dallas-based dance rock and roll act that just debuted its first album. Santa Maria is like a Millennial version of a ‘60s-era rock musician, and it’s almost difficult to believe that before his fur coats, leopard prints and sequin shine, he spent nearly seven years as the lead guitarist for touring country and Americana bands. Now that those days are over, Santa Maria is showing us who the hell he really is – from beginning to end.
<p>The 10-track album <em>In The Get Up From The Get Go</em>, which released May 6, is a summer soundtrack filled with disco beats, alternative rock riffs and pop-infused soul, but there’s still much more to unpack. We wouldn’t have The Dirty Shirts without early 2000s alternative and garage rock heroes, such as The Strokes, Arctic Monkeys, Oasis and Gorillaz. Those aren’t anything like glam-rock, we are aware, but Santa Maria is a clever artist.
<p>Don’t be fooled. Listen closely and you’ll hear that Santa Maria, a pop-punk and indie rock fan from the suburbs, has gone back to his musical upbringing with subtle head-banging tunes we used to rock out to. For instance, in the power ballad “Tokyo,” Santa Maria “Ooh’s” a catchy rhythm like The Bravery’s highest-charting modern rock track “Believe” from its 2007 album <em>The Sun and The Moon. </em>Santa Maria also credits his Warped Tour faves, such as Taking Back Sunday, Box Car Racer and The Used, as the album influences, which you can tell from the instrumentals.
<p><em>In The Get Up</em> was his chance to be himself, take from his eclectic music taste and mixing them together &#8212; quite the perfect recipe for The Dirty Shirts overall. In addition to the David Bowie retro fashion (thanks to his stylist and wife Claire Cassidy), Santa Maria wanted The Dirty Shirts to have an English rock attitude and aesthetic. Hence the peculiar band name that we just had to ask about. “I knew that was coming,” he says. “I’ve always said that I should&#8217;ve been born British, but I was born Texan, which is the next best thing.”
<p>We agree. Still, <em>In The Get Up </em>isn’t just a Texan making British music.
<p>“I think each song sounds a little different, but they sound like they belong together,” he says. “Lyrically, it’s a coming-of-age record – in my early ‘30s. It’s definitely a very personal record for me. I was finding out how I wanted to sound as an artist, as opposed to helping people find their sound, which is what I did for a long time.”
<p>Santa Maria formed The Dirty Shirts two years ago, during the height of the Covid-19 lockdown, with long-time friend Cameron Moreland after pulling themselves out of the Americana sound. Ultimately, The Dirty Shirts’ formation was really just two best friends who wanted to start a band together and write their own music. After spending so much time in Texas country music, Santa Maria found himself still trying to sound like an Americana artist, instead of going out of the box and getting crafty.
<p>“I didn’t grow up playing country music, it was just the first way I could make a living playing guitar, so the pandemic kind of gave me a chance to sit and write,” he says. “There was always a bit of a disconnection, and I loved playing guitar and I’ve heard some great people and had a blast, but I was always one step removed and it wasn’t music that really, really resonated with me.”
<p>Santa Maria and Moreland spent hours listening to records at a lake house &#8212; trying to built their sound from scratch &#8212; before they starting writing together and recording in Santa Maria&#8217;s home studio. Each song on the album was built like a full production and in response to the quarantine days of Covid.
<p>&#8220;I want people to come to our shows and have fun,&#8221; he says. &#8221; For someone who loves angsty music, I felt like there was a time when rock shows were less fun and it was more angsty energy and that&#8217;s not my things.&#8221;
<p>Even the bummer songs can be dance song. There&#8217;s pain in glamour &#8212; <a href="https://www.youtube.com/watch?v=CE2JjrrO6O4">but make it fashion.</a>
<p>Now that have the chance to have a lit summer, <em>with safety precautions, </em>this is the chance to fully embrace <em>In The Get Go</em> for its dancey tracks and its flourishing message.
<p><em>The album includes singles <a href="https://www.centraltrack.com/video-premiere-song-of-the-day-the-dirty-shirts-gin-tonic/">&#8220;Gin &amp; Tonic,&#8221;</a> <a href="https://www.centraltrack.com/song-of-the-day-the-dirty-shirts-shake/">&#8220;Shake&#8221;</a> &#8212; accompanied by an animated music video created by a team of local female artists &#8212; and <a href="https://www.youtube.com/watch?v=PL-AKokXIIc">&#8220;Please Me,&#8221;</a> featuring Remy Reilly.</em>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Z-nDypTddVw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
<p style="text-align: center;"><em>Cover photo by Cal &amp; Aly<a href="http://www.culture-hype.com/">.</a></em>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#06396469627f3b6e727276753c2929717171286563687274676a727467656d2865696b29726e632b626f74727f2b756e6f7472752b686f656d2b75676872672b6b67746f672b69682b74632b626f7565697063746f68612b6e6f6b75636a6029" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/">Previous Article</a></span><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/" class="cb-previous-title cb-title">White Noise: Selena Gomez And Post Malone Will Make Their &#8216;SNL&#8217; Debut.</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><img alt='' src='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d1a17f842c140ab0fa671bbd5bb6216?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/stephaniesalasvega/"><span>Stephanie Salas-Vega</span></a></div><p class="cb-author-bio">Stephanie Salas-Vega is the co-editor of Central Track, an award-winning student journalist and an eccentric music nerd. If you catch her at a local bar, brag about your music to her — she’ll brag back.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-236691 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-about-you tag-about-you-band tag-about-you-dallas tag-about-you-dallas-band tag-about-you-max-poscente tag-about-you-mona tag-about-you-new-song tag-artist-central-track tag-artist-central-track-song-of-the-day tag-artist-song-of-the-day tag-central-track-music tag-central-track-song-of-the-day tag-dallas-music tag-dallas-music-news tag-dallas-music-reviews tag-new-dallas-music">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/song-of-the-day-about-you-mona/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/05/about-you-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-about-you-mona/">Song Of The Day: About You &#8212; &#8220;MoNa&#8221;</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/rhemaj22gmail-com/">Rhema Joy Bell</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-05-06">May 6, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-236523 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-central-track-song-of-the-day tag-central-track-tears tag-new-dallas-music tag-tears tag-tears-dallas tag-tears-dallas-artist tag-tears-new-ep tag-tears-new-song tag-tears-song-of-the-day tag-tears-stitches tag-tears-stitches-dallas">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/song-of-the-day-tears-stitches/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/05/tears-stitches-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-tears-stitches/">Song Of The Day: Tears – “Stitches”</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-05-02">May 2, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-235913 post type-post status-publish format-standard has-post-thumbnail category-music tag-central-track-new-avenues tag-central-track-qa tag-new-avenues tag-new-avenues-dallas tag-new-avenues-dallas-traffic tag-new-avenues-denton tag-new-avenues-driving-far-away tag-new-avenues-new-ep tag-new-avenues-new-music-video tag-new-dallas-music tag-new-denton-music">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/qa-driving-to-new-avenues/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/09/newavenues-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/qa-driving-to-new-avenues/">[Q&#038;A] Driving To New Avenues.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-04-19">April 19, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-235890 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-central-track-endgray tag-central-track-song-of-the-day tag-endgray tag-endgray-alternative-pop tag-endgray-dallas tag-endgray-linger tag-endgray-linger-ep tag-endgray-new-ep tag-endgray-new-song tag-endgray-tigris tag-endgray-used-to tag-new-dallas-music tag-tigris">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/song-of-the-day-endgray-used-to/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/04/endgray-by-faith-alesia-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-endgray-used-to/">Song Of The Day: Endgray – “Used To”</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-04-18">April 18, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-235761 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-central-track-jason-janik tag-central-track-song-of-the-day tag-central-track-the-lord-baltimores tag-dallas-new-music tag-jason-janik tag-jason-janik-dallas tag-jason-janik-director tag-new-dallas-music tag-the-lord-baltimores tag-the-lord-baltimores-corazon tag-the-lord-baltimores-corazon-music-video tag-the-lord-baltimores-new-music-video tag-the-lord-baltimores-new-song">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/song-of-the-day-the-lord-baltimores-corazon/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/04/the-lord-baltimores-corazon-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-the-lord-baltimores-corazon/">Song Of The Day: The Lord Baltimores &#8211; “Corazon”</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/rhemaj22gmail-com/">Rhema Joy Bell</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-04-15">April 15, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-235745 post type-post status-publish format-standard has-post-thumbnail category-music tag-central-track-playlist tag-dallas-music tag-dallas-songs-to-cruise-to tag-dfw-music tag-dfw-songs-for-driving tag-dfw-songs-to-cruise-to tag-new-dallas-music">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/playlist-15-dfw-songs-to-cruise-to/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2022/04/pexels-driving-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/playlist-15-dfw-songs-to-cruise-to/">[Playlist] 15 DFW Songs To Cruise To.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-04-14">April 14, 2022</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1236&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1651498285-DRSTRANGE_CT_300x250-01.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1236&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1651498285-DRSTRANGE_CT_300x250-01.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1236&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1651498285-DRSTRANGE_CT_300x250-01.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/the-dirty-shirts-album-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/">The Dirty Shirts&#8217; Nick Santa Maria On Re-Discovering Himself.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-10">May 10, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/post-malone-selena-gomez-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-selena-gomez-and-post-malone-will-make-their-snl-debut/">White Noise: Selena Gomez And Post Malone Will Make Their &#8216;SNL&#8217; Debut.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-10">May 10, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/song-of-the-day-rightfield-big-tex/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-100x65.jpeg 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-260x170.jpeg 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/rightfield-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-rightfield-big-tex/">Song Of The Day: Rightfield &#8212; &#8220;Big Tex&#8221;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-09">May 10, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/photos-scenes-from-dentons-reproductive-rights-rally/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2022/05/abortionprotestcover-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2022/05/abortionprotestcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2022/05/abortionprotestcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2022/05/abortionprotestcover-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/photos-scenes-from-dentons-reproductive-rights-rally/">[PHOTOS] Scenes From Denton&#8217;s Reproductive Rights Rally.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-09">May 9, 2022</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                                                    </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="677b16fcd8" /><input type="hidden" name="_wp_http_referer" value="/the-dirty-shirts-nick-santa-maria-on-re-discovering-himself/" />			<div style="display:none">
	<div class="grofile-hash-map-8d1a17f842c140ab0fa671bbd5bb6216">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: JAXON ST PATTY'S BLOCK PARTY 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eudwxnane7k0j9nul1s0';s.dataset.user='25515';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">
		var eudwxnane7k0j9nul1s0_shortcode = true;		</script>
		<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.centraltrack.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.3.68"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2818223.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202219' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.9.1' id='wpgroho-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"236915","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"1cb4a1b03c","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.4.1' id='optinmonster-wp-helper-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202219.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'114560379',post:'236915',tz:'-5',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '236915' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.centraltrack.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'cd14c6b0ca', slugs: {"eudwxnane7k0j9nul1s0":{"slug":"eudwxnane7k0j9nul1s0","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":236915,"object_key":"post","object_type":"post","term_ids":[7,94629,79230,78795,94625,94627,78796,94624,94628,94623,94626]};</script>
		
        
	</body>

</html> <!-- The End. what a ride! -->