<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Shoals Sound &amp; Service Brings A Bodega To Deep Ellum. | Central Track.</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Cocktail Destination Adapts To The Times With A Vegan Menu, New York-Style Comfort Staples And A Slightly New Aesthetic Meant To Ensure Its Survival."/>
<meta name="news_keywords" content="bodega, chop cheese, chopped cheese dallas, dallas chop cheez, deep ellum, omar yeefoon, shoals, shoals de, shoals sound and service, whats cookin b, dallas" />
<meta name="original-source" content="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shoals Sound &amp; Service Brings A Bodega To Deep Ellum. | Central Track." />
<meta property="og:description" content="The Cocktail Destination Adapts To The Times With A Vegan Menu, New York-Style Comfort Staples And A Slightly New Aesthetic Meant To Ensure Its Survival." />
<meta property="og:url" content="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:tag" content="bodega" />
<meta property="article:tag" content="chop cheese" />
<meta property="article:tag" content="chopped cheese dallas" />
<meta property="article:tag" content="dallas chop cheez" />
<meta property="article:tag" content="deep ellum" />
<meta property="article:tag" content="omar yeefoon" />
<meta property="article:tag" content="shoals" />
<meta property="article:tag" content="shoals de" />
<meta property="article:tag" content="shoals sound and service" />
<meta property="article:tag" content="whats cookin b" />
<meta property="article:section" content="Food &amp; Drinks" />
<meta property="article:published_time" content="2020-10-20T15:37:28-05:00" />
<meta property="article:modified_time" content="2020-10-20T16:01:57-05:00" />
<meta property="og:updated_time" content="2020-10-20T16:01:57-05:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1071" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Cocktail Destination Adapts To The Times With A Vegan Menu, New York-Style Comfort Staples And A Slightly New Aesthetic Meant To Ensure Its Survival." />
<meta name="twitter:title" content="Shoals Sound &amp; Service Brings A Bodega To Deep Ellum. | Central Track." />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg" />
<meta name="twitter:creator" content="@jessisupreme" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg","width":1500,"height":1071},{"@type":"WebPage","@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#webpage","url":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/","inLanguage":"en-US","name":"Shoals Sound &amp; Service Brings A Bodega To Deep Ellum. | Central Track.","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#primaryimage"},"datePublished":"2020-10-20T15:37:28-05:00","dateModified":"2020-10-20T16:01:57-05:00","description":"The Cocktail Destination Adapts To The Times With A Vegan Menu, New York-Style Comfort Staples And A Slightly New Aesthetic Meant To Ensure Its Survival."},{"@type":"Article","@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#article","isPartOf":{"@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/aad25e63008250cf9937c118894db055"},"headline":"Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.","datePublished":"2020-10-20T15:37:28-05:00","dateModified":"2020-10-20T16:01:57-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/#primaryimage"},"keywords":"bodega,chop cheese,chopped cheese dallas,dallas chop cheez,deep ellum,omar yeefoon,shoals,shoals de,shoals sound and service,whats cookin b","articleSection":"Food &amp; Drinks"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/aad25e63008250cf9937c118894db055","name":"Jessi Pereira","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=96&d=mm&r=g","caption":"Jessi Pereira"},"description":"Jessi Pereira is raspy voiced illustrator, writer and dot connector out of Dallas, TX. \ud83e\udd1d","sameAs":["jessisupreme","https://twitter.com/jessisupreme"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Shoals Sound &#038; Service Brings A Bodega To Deep Ellum. Comments Feed" href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.9.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.2'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.centraltrack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://wp.me/p7KGo3-Vd2' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fshoals-sound-service-brings-a-bodega-to-deep-ellum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fshoals-sound-service-brings-a-bodega-to-deep-ellum%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.43.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script><style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #cc6b16; }.cb-review-box i { color: #cc6b16; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->




	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-219916 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/">Spicy&#8217;s Soundtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/">The Cocktease</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1164&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563601-AD-DEAL-1.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-220033 post type-post status-publish format-standard has-post-thumbnail category-music category-white-noise tag-alan-palomo tag-dallas-music tag-dallas-music-news tag-demi-lovato-billboard-music-awards tag-demo-lovato-commander-in-chief tag-leon-bridges-all-about-you tag-leon-bridges-lucky-daye tag-lord-byron tag-lord-byron-dallas tag-lord-byron-wink tag-post-malice-billboard-music-awards tag-post-malone tag-post-malone-2020-billboard-music-awards-performance"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/">White Noise: Dallas Dominates The Billboard Music Awards.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-219945 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-meka-jackson-hoolies-in-the-matrix/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/MEKA-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/MEKA-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/MEKA-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/MEKA-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-meka-jackson-hoolies-in-the-matrix/">Song Of The Day: Meka Jackson – &#8220;Hoolies In The Matrix&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-219895 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-rap tag-tokinpotent tag-trap tag-tresgraphix tag-ydna"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-tokinpotent-on-my-way-to-hell/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/tokinpotent-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/tokinpotent-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/tokinpotent-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/tokinpotent-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-tokinpotent-on-my-way-to-hell/">Song Of The Day: TokinPotent &#8211; &#8220;On My Way To Hell&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-19">October 19, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-219740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/" data-cb-c="72307" class="cb-c-l">Spicy&#8217;s Soundtrack</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/" data-cb-c="8" class="cb-c-l">Song of the Day</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Food + Drinks</h2><a href="https://www.centraltrack.com/category/food-and-drinks/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-219916 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks tag-bodega tag-chop-cheese tag-chopped-cheese-dallas tag-dallas-chop-cheez tag-deep-ellum tag-omar-yeefoon tag-shoals tag-shoals-de tag-shoals-sound-and-service tag-whats-cookin-b"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/">Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-219953 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-cocktease-food-and-drinks tag-austin-millspaugh tag-death-by-cain tag-peter-novotny tag-ruins tag-ruins-deep-ellum tag-the-cocktease-central-track tag-the-cocktease-dallas"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/">The Cocktease: Ruins&#8217; Death By Cain.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-219849 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks tag-dallas-patios tag-jose-on-lovers tag-lee-harveys tag-pandemic-times tag-patios tag-patios-in-dallas tag-ten-bells-tavern tag-the-rustic tag-where-should-we-go-out-with-a-patio tag-where-should-we-go-sit tag-xaman-cafe"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/five-great-dallas-patios-for-socially-distant-hanging/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/Untitled_Artwork-3-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/Untitled_Artwork-3-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/Untitled_Artwork-3-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/Untitled_Artwork-3-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/five-great-dallas-patios-for-socially-distant-hanging/">Five Great Dallas Patios For Socially Distant Hanging.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-16">October 16, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/" data-cb-c="78116" class="cb-c-l">The Cocktease</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Nightlife + Fashion</h2><a href="https://www.centraltrack.com/category/nightlife/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-219230 post type-post status-publish format-standard has-post-thumbnail category-nightlife tag-beauty-bar tag-big-bang tag-closures tag-dj-sober"><div class="cb-mask cb-img-fw" style="background-color: #ce1595;"><a href="https://www.centraltrack.com/a-golden-age-of-dallas-nightlife-started-with-big-bang/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/sober-badu-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/sober-badu-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/sober-badu-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/sober-badu-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/a-golden-age-of-dallas-nightlife-started-with-big-bang/">A Golden Age Of Dallas Nightlife Started With Big Bang.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-05">October 5, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-219076 post type-post status-publish format-standard has-post-thumbnail category-culture category-editors-picks category-nightlife tag-greenitback tag-dallas-mavericks tag-jerseys tag-uniforms"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/hell-yes-the-mavs-are-about-to-green-it-back/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/jerseyandshirsey-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/jerseyandshirsey-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/jerseyandshirsey-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/jerseyandshirsey-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/hell-yes-the-mavs-are-about-to-green-it-back/">Hell Yes, The Mavs Are About To Green It Back!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-06">October 1, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-217468 post type-post status-publish format-standard has-post-thumbnail category-nightlife"><div class="cb-mask cb-img-fw" style="background-color: #ce1595;"><a href="https://www.centraltrack.com/dallas-hairstylist-responsible-for-iconic-wigs-resurfaces/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/08/Untitled-design-4-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/08/Untitled-design-4-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/08/Untitled-design-4-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/08/Untitled-design-4-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-hairstylist-responsible-for-iconic-wigs-resurfaces/">Dallas Hairstylist Responsible For Iconic Wigs Resurfaces.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-19">August 18, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>TV + Film</h2><a href="https://www.centraltrack.com/category/film/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-219919 post type-post status-publish format-standard has-post-thumbnail category-film tag-cooper-raiff tag-cure-for-paranoia tag-eastwood-music-group tag-greenhill-school tag-interview tag-john-dufilho tag-qa tag-shithouse"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/qa-dallas-cooper-raiff-talks-his-debut-film-shithouse/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/Shithousestill-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/Shithousestill-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/Shithousestill-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/Shithousestill-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/qa-dallas-cooper-raiff-talks-his-debut-film-shithouse/">Q&#038;A: Dallas&#8217; Cooper Raiff Talks His Debut Film, &#8216;Shithouse&#8217;.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-19">October 19, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-219456 post type-post status-publish format-standard has-post-thumbnail category-film tag-brad-pitt tag-catfish tag-fake-brad-pitts tag-lawsuits tag-niche-drama tag-scammers"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/plano-woman-sues-brad-pitt-thought-shed-marry-him/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bradpittthelmaandlouise-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/bradpittthelmaandlouise-1-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/bradpittthelmaandlouise-1-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/bradpittthelmaandlouise-1-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/plano-woman-sues-brad-pitt-thought-shed-marry-him/">Plano Woman Sues Brad Pitt, Thought She&#8217;d Marry Him.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-09">October 9, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-219408 post type-post status-publish format-standard has-post-thumbnail category-film tag-cast-reading tag-dazed-and-confused tag-march-for-science"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/the-dazed-confused-cast-is-reuniting-for-your-vote/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/dazedandconfusedwooderson-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/dazedandconfusedwooderson-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/dazedandconfusedwooderson-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/dazedandconfusedwooderson-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-dazed-confused-cast-is-reuniting-for-your-vote/">The &#8216;Dazed &#038; Confused&#8217; Cast Is Reuniting &#8212; For Your Vote.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-08">October 9, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Culture</h2><a href="https://www.centraltrack.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-219937 post type-post status-publish format-standard has-post-thumbnail category-culture tag-coronavirus-dallas tag-covid-briefs tag-covid-dallas"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/">Covid Briefs: Trick-Or-Treating In Dallas Is Canceled(-ish).</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-219859 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-morning-news tag-dallas-news-guild tag-fort-worth-star-telegram tag-labor tag-media-drama tag-unions"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-morning-news-staff-votes-to-unionize/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2018/03/dmnlayoffa-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2018/03/dmnlayoffa-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2018/03/dmnlayoffa-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2018/03/dmnlayoffa-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-morning-news-staff-votes-to-unionize/">Dallas Morning News Staff Votes To Unionize.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-16">October 16, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-219836 post type-post status-publish format-standard has-post-thumbnail category-culture tag-coronavirus tag-covid-dallas tag-covid-deaths-dallas tag-covid-19-dallas tag-dallas-coronavirus-cases tag-dallas-county-covid-19 tag-dallas-county-not-reopening-bars tag-dallas-county-red-level-covid-risk tag-dallas-county-red-threat-level tag-dallas-covid-cases tag-texas-unemployment-doubles"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/covid-briefs-dallas-county-returns-to-red-level-risk/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/08/COVID-1-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/08/COVID-1-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/08/COVID-1-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/08/COVID-1-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/covid-briefs-dallas-county-returns-to-red-level-risk/">COVID Briefs: Dallas County Returns To Red Level Risk.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-15">October 16, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/plano-woman-sues-brad-pitt-thought-shed-marry-him/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bradpittthelmaandlouise-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/plano-woman-sues-brad-pitt-thought-shed-marry-him/">Plano Woman Sues Brad Pitt, Thought She&#8217;d Marry Him.</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/plano-woman-sues-brad-pitt-thought-shed-marry-him/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/">Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/">Covid Briefs: Trick-Or-Treating In Dallas Is Canceled(-ish).</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" data-cb-pid="219916">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/"><img alt='' src='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-10-20">October 20, 2020</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-10-20T15:37:28-05:00">
    <meta itemprop="dateModified" content="2020-10-20T16:01:57-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessi Pereira"></span>

        
    <meta itemprop="headline" content="Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg">
        <meta itemprop="width" content="1500">
        <meta itemprop="height" content="1071">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-219916" class="clearfix post-219916 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks tag-bodega tag-chop-cheese tag-chopped-cheese-dallas tag-dallas-chop-cheez tag-deep-ellum tag-omar-yeefoon tag-shoals tag-shoals-de tag-shoals-sound-and-service tag-whats-cookin-b">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2>The Cocktail Destination Adapts To The Times With A Vegan Menu, New York-Style Comfort Staples And A Slightly New Aesthetic Meant To Ensure Its Survival.</h2>
<p>As a punk-musician-turned-tour-roadie-turned-mixologist-turned-cocktail-bar-owner, Omar Yeefoon is no stranger to adaptation. And, these days, he&#8217;s thankful for that.
<p>In 2017, <a href="https://www.centraltrack.com/how-to-open-a-successful-bar-in-dallas/">he opened his Deep Ellum bar Shoals Sound &amp; Service</a> as a cocktail destination with a South American food twist, all in a space modeled after an <a href="https://en.wikipedia.org/wiki/Muscle_Shoals_Sound_Studio">iconic recording studio</a> &#8212; and complete with a strict vinyl-record-only rule for the sound system.
<p>But, as a man accustomed to changing directions as a means for personal fulfilment, he also understands that switching things up is the key to survival.
<p>Throughout <a href="https://www.centraltrack.com/covid-briefs-dallas-county-returns-to-red-level-risk/">the still-ongoing coronavirus pandemic</a>, his business has been able to keep its lights on by adjusting its operations in the face the numerous <a href="https://www.centraltrack.com/how-long-will-dallas-ban-on-bars-and-more-last/">government-mandated changes</a> that have ravaged <a href="https://www.centraltrack.com/a-list-of-permanent-dallas-closures-due-to-covid-19/">many less-fortunate bars and restaurants around town</a>. In late June, when Texas Gov. Greg Abbott ordered for the second time in a few months that <a href="https://www.centraltrack.com/bar-raised-dallas-reported-23-5m-in-june-20-bar-sales/">all bars must (again) close</a>, Yeefoon knew he and his business would have to change with the times, too.
<div id="attachment_219988" style="width: 1510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-219988" class="wp-image-219988 size-full" src="https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon.png" alt="" width="1500" height="1072" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon.png 1500w, https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon-300x214.png 300w, https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon-1024x732.png 1024w, https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon-768x549.png 768w, https://www.centraltrack.com/wp-content/uploads/2020/10/omaryeefoon-600x429.png 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-219988" class="wp-caption-text">Shoals owner Omar Yeefoon has spent his whole life adapting. Why stop now?</p></div>
<p>“I live [in Deep Ellum], so once we were shut down, [the neighborhood] went from a very useful and positive place to a burden &#8212; because everything closed,” he says, “After the shutdown, Shoals had to rethink things because alcohol was bad, and food was good. So, we refocused on food.”
<p>But, whereas other bars <a href="https://www.centraltrack.com/bars-with-food-are-re-opening-under-tabc-loophole/">temporarily turned into restaurants in order to keep their doors open</a>, the <a href="http://dallasobserver.com/restaurants/shoals-deep-ellum-omar-yeefoon-vegan-restaurant-11918609">newly all-vegan</a> Shoals took things a few steps farther and transformed itself into an approximation of a neighborhood bodega.
<p>“Between my own multicultural background and coming from New York City, where bodegas were part of the neighborhood, I thought that we could take a little bit of that back and turn [Shoals] into a modern bodega,&#8221; Yeefoon says. &#8220;I want Shoals to be the place that the neighborhood can turn to for consistent, solid vegan food, a full service bar and lots more.&#8221;
<p>Bodegas first rose to prominence after World War II, as many Caribbean and Latin American immigrants moved to New York and opened small convenience stores that serve as grocery stores and hangouts all in one, usually for 24 hours a day. Though his version of the idea isn&#8217;t quite a direct replica of a New York City bodega &#8212; there’s no chatty Dominican uncle hanging out in the backroom offering you <a href="https://en.wikipedia.org/wiki/Brugal">Brugal</a>, nor is there a mercurial bodega cat perched atop a bag of <em>pan sobao </em>&#8212; but that&#8217;s OK. Shoals is going for something a little different.
<div id="attachment_219989" style="width: 1510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-219989" class="wp-image-219989 size-full" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg" alt="" width="1500" height="1071" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega.jpg 1500w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-300x214.jpg 300w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-1024x731.jpg 1024w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-768x548.jpg 768w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-600x428.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-219989" class="wp-caption-text">The newly installed refrigerators near the entrance are the first step toward Shoals&#8217; blossoming new bodega vibe.</p></div>
<p>That&#8217;s in part due to the fact that the fresh bodega dynamic at Shoals is still in its infancy.
<p>The first and biggest change you&#8217;ll notice are its new hours of operations. No longer just content to serve the after-work and late-night drinking crowds, Shoals is operating at new daily hours that run from 11 a.m. to 10 p.m.
<p>Meanwhile, its newly ordered commercial refrigerators&#8211; similar to what you&#8217;d see in a real bodega &#8212; are placed near the entrance and lined with Topo Chico, bottled cocktails, agua frescas and South American-focused wines.
<p>Soon, Yeefoon says, those fridges will also feature food for on-the-go grabbing. While guests can order &#8212; either at the spot, or in advance for pick-up &#8212; from a traditional food menu filled with items made fresh and in-house, Shoals anticipates adding to its fridge stock a variety of house-made soups, salads and sandwiches &#8212; even quicker to-go options for the hungry neighbor next door or the bartender dreaming of a quick, comforting bite post-shift.
<p>Is this what Yeefoon set out to do when he opened the bar a couple years back? No. Is a classic cocktail spot exactly what one might immediately think of upon hearing the word &#8220;bodega&#8221;? Also no &#8212; and Yeefoon doesn&#8217;t really care.
<p>&#8220;I&#8217;m tired of cocktail bars calling themselves speakeasies when they aren’t speakeasies,&#8221; he says. &#8220;If that&#8217;s allowed then this is a bodega &#8212; even if it&#8217;s also not.&#8221;
<p>Helping Shoals&#8217; bodega case, however, is a new food item that those who&#8217;ve experienced bodegas before will know rather well. Thanks to the fact that Shoals’ small kitchen boasts an iron flat top, Yeefoon has now added a vegan version of the famous chopped cheese sandwich to his menu.
<div id="attachment_219991" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-219991" class="wp-image-219991 size-full" src="https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-scaled.jpg" alt="" width="2560" height="1829" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-scaled.jpg 2560w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-300x214.jpg 300w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-1024x732.jpg 1024w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-768x549.jpg 768w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-1536x1097.jpg 1536w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-2048x1463.jpg 2048w, https://www.centraltrack.com/wp-content/uploads/2020/10/chopcheez-600x429.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-219991" class="wp-caption-text">Shoals&#8217; Chop Cheez is made with Beyond Meat grilled and chopped up with Follow Your Heart provolone, house feta, tomato-onion jam, stone ground mustard, pickles, nitty gritty sauce and aji crema.</p></div>
<p>For the uninitiated, a chopped cheese is basically the East Coast equivalent of a late-night patty melt to us Texans. Traditionally, it&#8217;s made up of ground beef, onions and melted cheese, all served up inside of a hero roll. For New Yorkers, it&#8217;s the ideal comfort meal &#8212; perfect for soaking up all that late-night revelry, and best served at 4 a.m. from out of a bodega&#8217;s scratched up plexiglass window.
<p>Yeefoon&#8217;s version, which he calls the Chop Cheez, boasts Beyond Meat (instead of ground beef) and Follow Your Heart provolone (instead of dairy-based cheese), but the rest of it is simply slightly elevated from the source material &#8212; or, put another way, it arrives with the exact spin one might expect from Shoals&#8217; staff to put on it.
<p>Even when things get back to normal, Yeefoon hopes this latest menu addition will remain a staple of Shoals&#8217; offerings. Rather than harp too much on waiting for return to the days of yore, though, Yeefoon is far more focused on making things work for Shoals in the here and now &#8212; and being thankful for the neighborhood support that&#8217;s allowed him to keep striving for that.
<p>&#8220;The vibe was good, the staff was good &#8212; and then the pandemic hit and all of that was smashed to nothing,&#8221; Yeefoon says. &#8220;Yet somehow, through the grace of the bar gods, all of the guests and regulars, they helped me reopen the door, redo a fantastic new menu and bring in so many fantastic new customers.&#8221;
<p>In today&#8217;s day and age, perhaps more than ever, the ability to keep trying &#8212; and adapting &#8212; is all anyone can really ask for.
<p>&#8220;If Shoals ever moves on, it would have to be on my terms,&#8221; he says. &#8220;If it goes down, it&#8217;s because I wasn’t supposed to do this in the first place. This my last shot. If it doesn’t work, then we’ll just move onto selling insurance.&#8221;
<p style="text-align: center;"><em>All photos by Jessi Pereira.</em>
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1175&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bfi_thumb/1590130449-shit-happens-banner-ad-v2_1456-opvrvd2e4wye5v7usw1soxzd2lyodq4t6wgsjxf2x0.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#9da2fff2f9e4a0f5e9e9edeea7b2b2eaeaeab3fef8f3e9effcf1e9effcfef6b3fef2f0b2eef5f2fcf1eeb0eef2e8f3f9b0eef8efebf4fef8b0ffeff4f3faeeb0fcb0fff2f9f8fafcb0e9f2b0f9f8f8edb0f8f1f1e8f0b2" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/">Previous Article</a></span><a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/" class="cb-previous-title cb-title">The Cocktease: Ruins&#8217; Death By Cain.</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/">Next Article</a></span><a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/" class="cb-next-title cb-title">White Noise: Dallas Dominates The Billboard Music Awards.</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/jessipereira/"><img alt='' src='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/jessipereira/"><span>Jessi Pereira</span></a></div><p class="cb-author-bio">Jessi Pereira is raspy voiced illustrator, writer and dot connector out of Dallas, TX. 🤝</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#bad0dfc9c9d3fad9dfd4cec8dbd6cec8dbd9d194d9d5d7" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="http://www.thejessipereira.com" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a>  <a href="//www.twitter.com/jessisupreme" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="http://jessisupreme" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-219008 post type-post status-publish format-standard has-post-thumbnail category-culture tag-deep-ellum tag-the-epic tag-uber">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/epic-fail-uber-already-subleasing-out-deep-ellum-offices/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2019/05/theepicrenderingcover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/epic-fail-uber-already-subleasing-out-deep-ellum-offices/">Epic Fail: Uber Already Subleasing Out Deep Ellum Offices.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-29">September 29, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-218626 post type-post status-publish format-gallery has-post-thumbnail category-food-and-drinks tag-cheba-hut tag-deep-ellum tag-first-look tag-new-restaurants post_format-post-format-gallery">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/first-look-cheba-hut-aims-to-sate-deep-ellum-munchies/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/09/IMG_1567-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/first-look-cheba-hut-aims-to-sate-deep-ellum-munchies/">[First Look] Cheba Hut Aims To Sate Deep Ellum Munchies.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-21">September 21, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-218539 post type-post status-publish format-gallery has-post-thumbnail category-food-and-drinks tag-deep-ellum tag-double-wide tag-first-looks tag-kim-finch tag-thunderbird-station tag-thunderbird-station-dallas post_format-post-format-gallery">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/first-look-deep-ellums-thunderbird-station-shifts-into-gear/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/09/THUNDERBIRD-2-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/first-look-deep-ellums-thunderbird-station-shifts-into-gear/">[First Look] Deep Ellum&#8217;s Thunderbird Station Shifts Into Gear.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/alecspicer/">Alec Spicer</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-18">September 18, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-218077 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-police-department tag-deep-ellum tag-deep-ellum-crime tag-deep-ellum-shooting">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/four-august-deep-ellum-shootings-and-a-dead-15-year-old/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/09/aviadelmandeepellumaugustshooting2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/four-august-deep-ellum-shootings-and-a-dead-15-year-old/">Four August Deep Ellum Shootings &#8212; And A Dead 15-Year-Old.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-04">September 4, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-217515 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-coronavirus tag-deep-ellum tag-deep-ellum-100 tag-deep-ellum-art-company tag-murals">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/dallas-board-murals-to-be-preserved-with-new-exhibit/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/08/MURAL-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-board-murals-to-be-preserved-with-new-exhibit/">Dallas Board Murals To Be Preserved With New Exhibit.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stephaniesalasvega/">Stephanie Salas-Vega</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-19">August 19, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-217351 post type-post status-publish format-standard has-post-thumbnail category-culture category-food-and-drinks category-music category-nightlife tag-charity tag-deep-ellum tag-deep-ellum-100 tag-philanthropy">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/deep-ellum-100-launches-new-grant-fundraising-rounds/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/08/deepellum100fists-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/deep-ellum-100-launches-new-grant-fundraising-rounds/">Deep Ellum 100 Launches New Grant, Fundraising Rounds.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-13">August 13, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1165&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563637-AD-DEAL-2.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1176&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592521962-BentonWilliams_600x500.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1173&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1590129977-shit-happens-side-bar-ad-v4_600.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/POSTY-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-dallas-dominates-the-billboard-music-awards/">White Noise: Dallas Dominates The Billboard Music Awards.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/bodega-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/shoals-sound-service-brings-a-bodega-to-deep-ellum/">Shoals Sound &#038; Service Brings A Bodega To Deep Ellum.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/cocktease3-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-cocktease-ruins-death-by-cain/">The Cocktease: Ruins&#8217; Death By Cain.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/10/halloween-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/covid-briefs-trick-or-treating-in-dallas-is-canceled-ish/">Covid Briefs: Trick-Or-Treating In Dallas Is Canceled(-ish).</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-20">October 20, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-2" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=9&bsa_pro_id=1174&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1590130330-shit-happens-side-bar-ad-v4_600.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=9&bsa_pro_id=1166&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563662-AD-DEAL-2.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-9 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="93f939621a" /><input type="hidden" name="_wp_http_referer" value="/shoals-sound-service-brings-a-bodega-to-deep-ellum/" />		            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-f2e7cf1468552c60066c407a16f651f0">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.centraltrack.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.43.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2818223.js?integration=WordPress'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.centraltrack.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.centraltrack.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6LfN3YgUAAAAAOin6z0Z6z9T5VIEfWP7TlPqL65a"},"reCaptchaV2Invisible":{"siteKey":""},"facebook":{"appId":""},"google":{"clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","answerForOtherTooLong":"The answer you have provided is too long","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.9.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"219916","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"023cc564e0","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'114560379',post:'219916',tz:'-5',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '219916' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
