<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials. | Central Track</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New Research Shows Promise Of Wearing Face Masks, Private Religious Schools Will Not Have To Comply With Local Health Officials&#039; Orders And Much More. "/>
<meta name="news_keywords" content="dallas" />
<meta name="original-source" content="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials. | Central Track" />
<meta property="og:description" content="New Research Shows Promise Of Wearing Face Masks, Private Religious Schools Will Not Have To Comply With Local Health Officials&#039; Orders And Much More." />
<meta property="og:url" content="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-07-21T13:43:39-05:00" />
<meta property="article:modified_time" content="2020-07-21T13:43:53-05:00" />
<meta property="og:updated_time" content="2020-07-21T13:43:53-05:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Research Shows Promise Of Wearing Face Masks, Private Religious Schools Will Not Have To Comply With Local Health Officials&#039; Orders And Much More. " />
<meta name="twitter:title" content="Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials. | Central Track" />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png" />
<meta name="twitter:creator" content="@Central_Track" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png","width":1200,"height":944},{"@type":"WebPage","@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#webpage","url":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/","inLanguage":"en-US","name":"Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials. | Central Track","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#primaryimage"},"datePublished":"2020-07-21T13:43:39-05:00","dateModified":"2020-07-21T13:43:53-05:00","description":"New Research Shows Promise Of Wearing Face Masks, Private Religious Schools Will Not Have To Comply With Local Health Officials' Orders And Much More.\u00a0"},{"@type":"Article","@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#article","isPartOf":{"@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/5f66afabff9fc07b15d7ba9d408c9f5f"},"headline":"Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials.","datePublished":"2020-07-21T13:43:39-05:00","dateModified":"2020-07-21T13:43:53-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/#primaryimage"},"articleSection":"Culture"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/5f66afabff9fc07b15d7ba9d408c9f5f","name":"Anastasia Logan","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6f1c30c99a2ba8d0f1f9cf0ff85c4ebd?s=96&d=mm&r=g","caption":"Anastasia Logan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials. Comments Feed" href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.4.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.centraltrack.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.centraltrack.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6LfN3YgUAAAAAOin6z0Z6z9T5VIEfWP7TlPqL65a"},"reCaptchaV2Invisible":{"siteKey":""},"facebook":{"appId":""},"google":{"clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","answerForOtherTooLong":"The answer you have provided is too long","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.4.min.js?ver=5.4.2'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.centraltrack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel='shortlink' href='https://wp.me/p7KGo3-Um0' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fcoronavirus-briefs-texas-religious-schools-can-ignore-health-officials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fcoronavirus-briefs-texas-religious-schools-can-ignore-health-officials%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.34.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #6d30c6; }.cb-review-box i { color: #6d30c6; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script>


	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-216628 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/songs-of-the-week/">Songs of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://www.centraltrack.com/category/food-and-drinks/unfiltered/">Unfiltered</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120497"><a href="https://www.centraltrack.com/category/food-and-drinks/cued-up/">Cued Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1175&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1590130449-shit-happens-banner-ad-v2_1456.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-216614 post type-post status-publish format-standard has-post-thumbnail category-music category-songs-of-the-week"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/">Song Of The Day: The Infamists – “The Torment of Heroes”</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-21">July 21, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-216575 post type-post status-publish format-standard has-post-thumbnail category-music category-songs-of-the-week"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-graham-malice-chimera08/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/GRAHAM-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/GRAHAM-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/GRAHAM-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/GRAHAM-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-graham-malice-chimera08/">[Exclusive Premiere] Song Of The Day: Graham Malice – &#8220;CHIMERA08&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-216519 post type-post status-publish format-standard has-post-thumbnail category-music category-songs-of-the-week"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-welcome-center-rejoice/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/WELCOMECENTER-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/WELCOMECENTER-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/WELCOMECENTER-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/WELCOMECENTER-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-welcome-center-rejoice/">Song Of The Day: Welcome Center – &#8220;Rejoice&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-17">July 17, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/songs-of-the-week/" data-cb-c="8" class="cb-c-l">Songs of the Week</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Food + Drinks</h2><a href="https://www.centraltrack.com/category/food-and-drinks/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-216609 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/9-black-owned-seafood-businesses-in-dfw/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/9-black-owned-seafood-businesses-in-dfw/">9 Black-Owned Seafood Businesses In DFW.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-216447 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/9-black-owned-burger-joints-in-north-texas/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/BRICKHOUSE-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/BRICKHOUSE-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/BRICKHOUSE-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/BRICKHOUSE-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/9-black-owned-burger-joints-in-north-texas/">9 Black-Owned Burger Joints In North Texas.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-15">July 15, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-216291 post type-post status-publish format-standard has-post-thumbnail category-culture category-food-and-drinks category-music tag-dallas-coronavirus tag-dallas-covid-19 tag-deep-ellum tag-deep-ellum-100"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/announcing-the-deep-ellum-100-grant-recipients/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/deepellum100cover3-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/deepellum100cover3-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/deepellum100cover3-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/deepellum100cover3-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/announcing-the-deep-ellum-100-grant-recipients/">Announcing The Deep Ellum 100 Grant Recipients!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-08">July 8, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://www.centraltrack.com/category/food-and-drinks/unfiltered/" data-cb-c="43" class="cb-c-l">Unfiltered</a></li>
	<li id="menu-item-120497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120497"><a href="https://www.centraltrack.com/category/food-and-drinks/cued-up/" data-cb-c="519" class="cb-c-l">Cued Up</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Nightlife + Fashion</h2><a href="https://www.centraltrack.com/category/nightlife/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-215836 post type-post status-publish format-standard has-post-thumbnail category-culture category-food-and-drinks category-music category-nightlife tag-deep-ellum tag-deep-ellum-100"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/the-deep-ellum-100-campaign-hit-its-10000-goal/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/06/deepellum100coverleontheprofessionalflag-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/06/deepellum100coverleontheprofessionalflag-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/06/deepellum100coverleontheprofessionalflag-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/06/deepellum100coverleontheprofessionalflag-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-deep-ellum-100-campaign-hit-its-10000-goal/">The Deep Ellum 100 Campaign Hit Its $10,000 Goal!</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-06-24">June 24, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-214419 post type-post status-publish format-standard has-post-thumbnail category-culture category-music category-nightlife category-quarantine-qa tag-blake-ward tag-dallas-coronavirus tag-quarantine-qa"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/quarantine-qa-award-winning-dallas-dj-blake-ward/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/05/blakewardigcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/05/blakewardigcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/05/blakewardigcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/05/blakewardigcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/quarantine-qa-award-winning-dallas-dj-blake-ward/">Quarantine Q&#038;A: Award-Winning Dallas DJ Blake Ward.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-22">May 22, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-214333 post type-post status-publish format-standard has-post-thumbnail category-culture category-food-and-drinks category-nightlife category-quarantine-qa category-videos tag-black-swan-saloon tag-coronavirus-dallas tag-dallas-bar-ban tag-gabe-sanchez tag-quarantine-qa"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/quarantine-qa-gabe-sanchez-of-black-swan-saloon/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/05/gabesanchezigtvcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/05/gabesanchezigtvcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/05/gabesanchezigtvcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/05/gabesanchezigtvcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/quarantine-qa-gabe-sanchez-of-black-swan-saloon/">Quarantine Q&#038;A: Gabe Sanchez of Black Swan Saloon.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-20">May 20, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>TV + Film</h2><a href="https://www.centraltrack.com/category/film/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-213638 post type-post status-publish format-standard has-post-thumbnail category-culture category-quarantine-qa category-film category-videos tag-chris-sapphire tag-dallas-coronavirus tag-live-qa tag-netflix tag-qa tag-quarantine-qa tag-the-circle"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/quarantine-qa-chris-sapphire-of-netflixs-the-circle/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/05/chrissapphirecover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/05/chrissapphirecover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/05/chrissapphirecover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/05/chrissapphirecover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/quarantine-qa-chris-sapphire-of-netflixs-the-circle/">Quarantine Q&#038;A: Chris Sapphire of Netflix&#8217;s The Circle.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-06">May 2, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-212416 post type-post status-publish format-standard has-post-thumbnail category-film tag-arlen tag-king-of-the-hill tag-texas"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/the-15-most-essential-episodes-of-king-of-the-hill/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/04/48ECFFA6-2A63-4495-A89F-C484381F79DC-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-15-most-essential-episodes-of-king-of-the-hill/">The 15 Most Essential Episodes Of King Of The Hill.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-09">April 9, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-210439 post type-post status-publish format-standard has-post-thumbnail category-culture category-food-and-drinks category-music category-nightlife category-film tag-dallas-arts tag-dallas-coronavirus tag-dallas-coronavirus-ban tag-dallas-music tag-dallas-restaurant-ban tag-dallas-restaurants"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-artist-service-industry-relief-fund-resource-list/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/04/dallasblackandwhite-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/04/dallasblackandwhite-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/04/dallasblackandwhite-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/04/dallasblackandwhite-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-artist-service-industry-relief-fund-resource-list/">Dallas Artist/Service Industry Relief Fund/Resource List.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-10">April 9, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Culture</h2><a href="https://www.centraltrack.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-216628 post type-post status-publish format-standard has-post-thumbnail category-culture"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/">Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-21">July 21, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-216593 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-police-department tag-tony-timpa"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/">What&#8217;s It Take For Law Enforcement To Get Decertified?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-216549 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-morning-news tag-unions"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/">Dallas Morning News Editorial Staff To Unionize.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/">Dallas Morning News Editorial Staff To Unionize.</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/asshat-of-the-week-denton-county-sheriff-tracy-murphree/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/MURPHREE-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/asshat-of-the-week-denton-county-sheriff-tracy-murphree/">Asshat Of The Week: Denton County Sheriff Tracy Murphree.</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/asshat-of-the-week-denton-county-sheriff-tracy-murphree/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/">What&#8217;s It Take For Law Enforcement To Get Decertified?</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" data-cb-pid="216628">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/anastasialogan/"><img alt='' src='https://secure.gravatar.com/avatar/6f1c30c99a2ba8d0f1f9cf0ff85c4ebd?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f1c30c99a2ba8d0f1f9cf0ff85c4ebd?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Anastasia Logan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-07-21">July 21, 2020</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-07-21T13:43:39-05:00">
    <meta itemprop="dateModified" content="2020-07-21T13:43:53-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anastasia Logan"></span>

        
    <meta itemprop="headline" content="Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5.png">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="944">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-216628" class="clearfix post-216628 post type-post status-publish format-standard has-post-thumbnail category-culture">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2><b>New Research Shows Promise Of Wearing Face Masks, Private Religious Schools Will Not Have To Comply With Local Health Officials&#8217; Orders And Much More. </b></h2>
<p>As always, the Coronavirus news news cycle isn&#8217;t letting up, and a lot has happened since we <a href="https://www.centraltrack.com/coronavirus-briefs-dallas-county-schools-wont-open-until-labor-day/">touched base last week</a>.</p>
<p>Here are some of the latest updates in DFW from this past weekend.</p>
<ul>
<li><b>Dallas County reported an additional 1,026 cases on Monday, bringing the total to 42,292 cases. </b>On Friday<b>, </b><span style="font-weight: 400;">County Judge Clay Jenkins said the county saw </span><a style="font-weight: bold;" href="https://twitter.com/JudgeClayJ/status/1284616403446894594"><span style="font-weight: 400;">a drop by 36 cases last week over the week before</span></a>. He once again noted a concerting rise inn cases among younger people in Dallas.</li>
</ul>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">NEW: Dallas County Reports 1,026 Additional Positive 2019 Novel Coronavirus (COVID-19) Cases and 1 Death <a href="https://t.co/g0733jXQ83">pic.twitter.com/g0733jXQ83</a></p>
<p>— Clay Jenkins (@JudgeClayJ) <a href="https://twitter.com/JudgeClayJ/status/1285281606626934784?ref_src=twsrc%5Etfw">July 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<ul>
<li style="font-weight: 400;"><b>New research from a study by the</b><b> University of North Texas Health Science Center</b><b> shows that wearing face masks is effectively slowing the spread of COVID-19 in North Texas.</b><span style="font-weight: 400;"> Even with this positive news, associate professor and researcher </span><span style="font-weight: 400;">Dr. Rajesh Nandy urges residents to not let their guards down in continuing to comply with the face mask mandate. </span><a href="https://www.scribd.com/presentation/469858261/COVID-19-Report-July-20-Updated"><span style="font-weight: 400;">The report</span></a><span style="font-weight: 400;"> also focuses on a drop in retail mobility, such as going out to bars which </span><a href="https://www.dallasnews.com/news/public-health/2020/07/20/are-masks-enough-in-dallas-fort-worth-to-avoid-another-shutdown-a-new-report-says-yes/"><span style="font-weight: 400;">could play a role in leveling the number of hospitalizations and prevent an economic shutdown.</span></a> This news comes as CDC Director Dr. Robert Redfield recently said <a href="https://abcnews.go.com/US/coronavirus-updates-miami-now-epicenter-covid-19-pandemic/story?id=71768743&amp;cid=social_twitter_abcn">if everyone wore a mask for the next four to six weeks</a>, we could get the pandemic under control in the U.S.
<p><div id="attachment_216635" style="width: 1409px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216635" class="wp-image-216635 size-full" src="https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x.png" alt="" width="1399" height="1204" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x.png 1399w, https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x-300x258.png 300w, https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x-1024x881.png 1024w, https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x-768x661.png 768w, https://www.centraltrack.com/wp-content/uploads/2020/07/DailyInfographic_7_21@1x-600x516.png 600w" sizes="(max-width: 1399px) 100vw, 1399px" /><p id="caption-attachment-216635" class="wp-caption-text">Infographic by Payton Massey.</p></div></li>
<li><b>Texas Attorney General Ken Paxton issued a guidance letter to private religious schools stating they do not need to comply with local health officials&#8217; orders on delayed in-person instruction for the upcoming school year.<span style="font-weight: 400;"> In the letter, <a href="https://www.texasattorneygeneral.gov/news/releases/attorney-general-ken-paxton-issues-guidance-religious-private-schools-fall-reopenings">Paxton argued</a></span><span style="font-weight: 400;"> health officials trying to close down religious institutions goes against guidelines in Gov. Greg Abbott’s executive orders, and would therefore become invalid. Paxton also claims religious institutions have power to operate in their own way separate from government restrictions. Since religious schools are tied to a religious institution, their operations cannot be restricted. Dr. Phillip Huang, Director of Dallas County Health and Human Services, issued </span><a href="https://www.dallasnews.com/news/education/2020/07/16/public-private-schools-in-dallas-county-to-delay-in-person-classes-until-after-labor-day/"><span style="font-weight: 400;">the order last week </span></a><span style="font-weight: 400;">regarding delaying in-person instruction for all Dallas County schools. He says </span><a href="https://www.dallasnews.com/news/education/2020/07/17/texas-attorney-general-ken-paxton-says-private-religious-schools-need-not-comply-to-local-health-orders-delaying-in-person-instruction/"><span style="font-weight: 400;">it would not be wise to continue with in-person instruction as of late. </span></a></b></li>
<li><strong>A new testing location was opened Monday in one of the hardest hit zip codes in Dallas</strong>. <span style="font-weight: 400;">Mountain View College at </span><span style="font-weight: 400;">4849 West Illinois Avenue </span><span style="font-weight: 400;">will conduct testing from 8 a.m. to 2 p.m. Monday through Saturday. This location is run in partnership between the Texas Division of Emergency Management and the City of Dallas. Those looking to get tested do not need to be residents of Dallas or Dallas County. </span></li>
<li><b>Four free testing locations are currently open for Irving residents. </b>A<span style="font-weight: 400;"> drive-thru center at the University of Dallas Lot B will be open from 7 a.m. to 1 p.m. Monday through Saturday. To be tested residents must fall under the </span><a href="http://www.irvingweekly.com/s/3158/Free-COVID-19-Testing-in-Irving.php"><span style="font-weight: 400;">given criteria</span></a><span style="font-weight: 400;">. The CVS stores at West Walnut Hill Lane and Story Road are also conducting drive-through testing, but appointments need to be made ahead of time. Lastly, Parkland is offering testing through the Irving Health Center Monday through Friday from 9 a.m. to 4 p.m. In order to make an appointment, call the clinic at</span> <span style="font-weight: 400;">(214) 590-8060 </span><span style="font-weight: 400;">or visit the </span><a href="https://www.parklandhospital.com/news-and-updates/covid19-testing-1720"><span style="font-weight: 400;">Parkland website</span></a><span style="font-weight: 400;">. </span></li>
<li><b>A pilot testing program is offering saliva testing for Tarrant County residents. </b>Unlike the nasal swab — which can be uncomfortable — a saliva COVID-19 test is simple, painless and results can be received in as early as 24 hours. This new testing option will be available for Tarrant County residents on Tuesday at <span style="font-weight: 400;">J.P. Elder Middle School starting at 8 a.m. All residents will </span><a style="font-weight: bold;" href="https://covidtesting.tarrantcounty.com/"><span style="font-weight: 400;">need to register</span></a><span style="font-weight: 400;"> prior to arriving at the center. The location plans to run 300 tests a day and </span><a style="font-weight: bold;" href="https://dfw.cbslocal.com/2020/07/19/free-saliva-covid-19-testing-tarrant-county-residents/"><span style="font-weight: 400;">could become a wide-spread testing option in the future as health officials assess the program</span></a><span style="font-weight: 400;">. </span></li>
<li><b>DFW Restaurant Week will still occur this year at a new time with added to-go options for those who do not want to dine- in.</b><span style="font-weight: 400;"> This annual event is giving an opportunity for the community to support local Dallas restaurants that have been impacted by COVID-19. Attendees can choose between three-course dinners between $39 and $49 and two-course lunches for $19. Since DFW Restaurant Week is a charity event, 10% of all proceeds from these meals will benefit two local non-profits, the North Texas Food Bank and Lena Pope. The event has been scheduled from Aug. 31 &#8211; Sept. 9. All participating restaurants will be announced on the event&#8217;s </span><a href="https://www.dfwrestaurantweek.com/articles/about-dfw-restaurant-week"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> on Aug. 4. </span><b></b></li>
<li><b>The athletic department at the University of North Texas is facing nine active cases of COVID-19 as they begin training for the upcoming season.</b><span style="font-weight: 400;"> The university confirmed such cases to the </span><a href="https://dentonrc.com/sports/colleges/mean_green/unt-now-dealing-with-nine-active-cases-of-covid-19-in-athletics/article_2016678b-9aae-5739-b509-31669d593925.html"><i><span style="font-weight: 400;">Denton Record &#8211; Chronicle</span></i></a><span style="font-weight: 400;"> on Saturday. All athletic department staff and players have been receiving nasal swab tests as they arrive back on campus for training. Individuals who test positive are put in isolation to prevent spreading the virus to others. </span></li>
</ul>
<p><span style="font-weight: 400;">That concludes the weekend&#8217;s update. Make sure to check back on Thursday as more developments unfolded over the week. </span></p>
<p><span style="font-weight: 400;">Please stay home, wash those hands and wear a mask.</span></p>
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1164&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bfi_thumb/1584563601-AD-DEAL-1-omrmcre6duxsrx2s8ajkvnu25okvaebhc7szfq7e6c.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#635c010c071a5e0b17171310594c4c1414144d00060d1711020f17110200084d000c0e4c000c110c0d02150a1116104e01110a0605104e17061b02104e11060f0a040a0c16104e10000b0c0c0f104e00020d4e0a040d0c11064e0b06020f170b4e0c05050a000a020f104c" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/">Previous Article</a></span><a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/" class="cb-previous-title cb-title">Song Of The Day: The Infamists – “The Torment of Heroes”</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/anastasialogan/"><img alt='' src='https://secure.gravatar.com/avatar/6f1c30c99a2ba8d0f1f9cf0ff85c4ebd?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f1c30c99a2ba8d0f1f9cf0ff85c4ebd?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/anastasialogan/"><span>Anastasia Logan</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-216593 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-police-department tag-tony-timpa">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/">What&#8217;s It Take For Law Enforcement To Get Decertified?</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/stevenmonacelliandtrace-miller/">Steven Monacelli and Trace Miller</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-20">July 20, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-216549 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-morning-news tag-unions">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/dallasnewsguildcover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-morning-news-editorial-staff-looking-to-unionize/">Dallas Morning News Editorial Staff To Unionize.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-20">July 20, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-216537 post type-post status-publish format-standard has-post-thumbnail category-culture category-quarantine-qa category-videos tag-brandon-hays tag-dallas-bar-ban tag-dallas-coronavirus tag-dallas-coronavirus-ban tag-dallas-covid-19 tag-dallas-gym-ban tag-dallas-restaurant-ban tag-ferris-wheelers tag-session-pilates tag-whippersnapper">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/quarantine-qa-dallas-bar-owner-brandon-hays/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/brandonhaysigcover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/quarantine-qa-dallas-bar-owner-brandon-hays/">Quarantine Q&#038;A: Dallas Bar Owner Brandon Hays.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-17">July 17, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-216533 post type-post status-publish format-standard has-post-thumbnail category-culture category-shit-happens category-videos tag-christy-ray tag-jasmine-ellis tag-kt-turner tag-shit-happens">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/shit-happens-ep-2-oh-shit-were-still-stuck-at-home/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/shithappensctcover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/shit-happens-ep-2-oh-shit-were-still-stuck-at-home/">Shit Happens, Ep. 2: Oh Shit, We&#8217;re Still Stuck At Home.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-17">July 17, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-216515 post type-post status-publish format-standard has-post-thumbnail category-culture">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/coronavirus-briefs-dallas-county-schools-wont-open-until-labor-day/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-4-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/coronavirus-briefs-dallas-county-schools-wont-open-until-labor-day/">Coronavirus Briefs: Dallas County Schools Won&#8217;t Open Until Labor Day.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/anastasialogan/">Anastasia Logan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-17">July 17, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-216471 post type-post status-publish format-standard has-post-thumbnail category-culture tag-coronavirus tag-covid-19 tag-nascar tag-texas-motor-speedway">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/experts-fort-worth-nascar-race-will-certainly-spread-virus/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2020/07/texasmotorspeedway-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/experts-fort-worth-nascar-race-will-certainly-spread-virus/">Experts: Fort Worth NASCAR Race Will &#8220;Certainly&#8221; Spread Virus.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/petefreedman/">Pete Freedman</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-16">July 16, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1176&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592521962-BentonWilliams_600x500.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1165&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563637-AD-DEAL-2.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1173&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1590129977-shit-happens-side-bar-ad-v4_600.png&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/COVID-5-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/">Coronavirus Briefs: Texas Religious Schools Can Ignore Health Officials.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-21">July 21, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/INFAMISTS-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-the-infamists-the-torment-of-heroes/">Song Of The Day: The Infamists – “The Torment of Heroes”</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-21">July 21, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/9-black-owned-seafood-businesses-in-dfw/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2020/07/FISH-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/9-black-owned-seafood-businesses-in-dfw/">9 Black-Owned Seafood Businesses In DFW.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2019/06/dallaspolicecar-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/whats-it-take-for-law-enforcement-to-get-decertified/">What&#8217;s It Take For Law Enforcement To Get Decertified?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-20">July 20, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-2" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=9&bsa_pro_id=1166&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563662-AD-DEAL-2.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=9&bsa_pro_id=1178&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592522061-BentonWilliams_600x500.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-9 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="5e66db2a6b" /><input type="hidden" name="_wp_http_referer" value="/coronavirus-briefs-texas-religious-schools-can-ignore-health-officials/" />		            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-6f1c30c99a2ba8d0f1f9cf0ff85c4ebd">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.centraltrack.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.34.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2818223.js?integration=WordPress'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"216628","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"ea446c39ab","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'114560379',post:'216628',tz:'-5',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '216628' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
