<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Dallas Is Finally Doing The Time Warp Again. | Central Track</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style><meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Look Into The Comeback Of The Most Beloved &#039;Rocky Horror Picture Show&#039; Shadow Cast In North Texas -- And How They Handled Their Pandemic Hiatus."/>
<meta name="news_keywords" content="dallas film, dallas rocky horror, los bastardos dallas, post-pandemic movie theaters, rocky horror los bastardos, rocky horror picture show, rocky horror shadow cast, rocky horror shadow cast dallas, dallas" />
<meta name="original-source" content="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dallas Is Finally Doing The Time Warp Again. | Central Track" />
<meta property="og:description" content="A Look Into The Comeback Of The Most Beloved &#039;Rocky Horror Picture Show&#039; Shadow Cast In North Texas -- And How They Handled Their Pandemic Hiatus." />
<meta property="og:url" content="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:tag" content="dallas film" />
<meta property="article:tag" content="dallas rocky horror" />
<meta property="article:tag" content="los bastardos dallas" />
<meta property="article:tag" content="post-pandemic movie theaters" />
<meta property="article:tag" content="rocky horror los bastardos" />
<meta property="article:tag" content="rocky horror picture show" />
<meta property="article:tag" content="rocky horror shadow cast" />
<meta property="article:tag" content="rocky horror shadow cast dallas" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2021-09-02T16:25:52-05:00" />
<meta property="article:modified_time" content="2021-09-02T16:27:11-05:00" />
<meta property="og:updated_time" content="2021-09-02T16:27:11-05:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Look Into The Comeback Of The Most Beloved &#039;Rocky Horror Picture Show&#039; Shadow Cast In North Texas -- And How They Handled Their Pandemic Hiatus." />
<meta name="twitter:title" content="Dallas Is Finally Doing The Time Warp Again. | Central Track" />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg" />
<meta name="twitter:creator" content="@Central_Track" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg","width":1200,"height":944},{"@type":"WebPage","@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#webpage","url":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/","inLanguage":"en-US","name":"Dallas Is Finally Doing The Time Warp Again. | Central Track","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#primaryimage"},"datePublished":"2021-09-02T16:25:52-05:00","dateModified":"2021-09-02T16:27:11-05:00","description":"A Look Into The Comeback Of The Most Beloved 'Rocky Horror Picture Show' Shadow Cast In North Texas -- And How They Handled Their Pandemic Hiatus."},{"@type":"Article","@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#article","isPartOf":{"@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/1186d94f05a57b2fb498bcc736e0352c"},"headline":"Dallas Is Finally Doing The Time Warp Again.","datePublished":"2021-09-02T16:25:52-05:00","dateModified":"2021-09-02T16:27:11-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/#primaryimage"},"keywords":"dallas film,dallas rocky horror,los bastardos dallas,post-pandemic movie theaters,rocky horror los bastardos,rocky horror picture show,rocky horror shadow cast,rocky horror shadow cast dallas","articleSection":"Culture,TV &amp; Film"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/1186d94f05a57b2fb498bcc736e0352c","name":"Frances Tingle","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dde5468e9491ce76bf08e8d5b4a422c8?s=96&d=mm&r=g","caption":"Frances Tingle"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Dallas Is Finally Doing The Time Warp Again. Comments Feed" href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.7.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.7.2' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.2' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.2' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.2' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.2' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.2' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.centraltrack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.centraltrack.com/wp-json/wp/v2/posts/229630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.1.1" />
<link rel='shortlink' href='https://wp.me/p7KGo3-XJI' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fdallas-is-finally-doing-the-time-warp-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fdallas-is-finally-doing-the-time-warp-again%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.3.68-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Mailchimp Pop Up -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script>
<!-- End Mailchimp Pop Up -->

<!-- IDKDA Pixel Code -->
<img style="position: absolute" src="https://one.progmxs.com/seg?add=23463374&t=2" width="1" height="1" />

<script src="https://one.progmxs.com/seg?add=23463374&t=1" type="text/javascript"></script>
<!-- End IDFKA Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '917839732047032');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=917839732047032&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="k0nnmy4k9lymtw3s3gh3hd0jrvvn3l" />
<!-- End Facebook Domain Verification -->
<style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #6d30c6; }.cb-review-box i { color: #6d30c6; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->




	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-229630 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/">Spicy&#8217;s Soundtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/">The Cocktease</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1164&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1584563601-AD-DEAL-1.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "6";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-229608 post type-post status-publish format-standard has-post-thumbnail category-music tag-cure-for-paranoia-ishi tag-ishi-band tag-ishi-dallas tag-ishi-interview tag-ishi-john-mudd tag-ishi-jt-mudd tag-ishi-maceo-plex tag-ishi-music tag-ishi-music-video tag-ishi-sweet-gold tag-john-mudd-interview tag-jt-mudd tag-jt-mudd-interview tag-new-ishi-album"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/">[Q&#038;A] Ishi Is Working Well With Others These Days.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-229620 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-a-wall-arlington tag-a-wall-dallas tag-a-wall-loverboy tag-a-wall-loverboy-tiktok tag-a-wall-loverboy-video tag-a-wall-music tag-a-wall-yo-bro-who-go-you-smiling-like-that tag-new-dallas-music tag-song-of-the-day tag-yo-bro-who-got-you-smiling-like-that-awall"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/video-premiere-song-of-the-day-a-wall-loverboy/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/video-premiere-song-of-the-day-a-wall-loverboy/">[Video Premiere] Song Of The Day: A-Wall &#8212; &#8220;Loverboy&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-229593 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-eleventeen-band tag-eleventeen-dallas tag-eleventeen-music tag-eleventeen-robot tag-michael-cheney tag-new-dallas-music tag-sachse-dad tag-song-of-the-day"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-eleventeen-robot/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/eleventeenphoto-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/eleventeenphoto-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/eleventeenphoto-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/eleventeenphoto-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-eleventeen-robot/">[Exclusive Premiere] Song Of The Day: Eleventeen &#8212; &#8220;Robot&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-01">September 1, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-219740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/" data-cb-c="72307" class="cb-c-l">Spicy&#8217;s Soundtrack</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/" data-cb-c="8" class="cb-c-l">Song of the Day</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Food + Drinks</h2><a href="https://www.centraltrack.com/category/food-and-drinks/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-229598 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-dallas-food-news tag-dallas-restaurant-robots tag-la-duni-robots tag-service-industry-robots-dallas tag-soul-food-burrito-dallas tag-sunday-beer-and-wine-texas tag-sylvan-avenue-tavern-open tag-the-spread tag-trinity-hall-closed"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/">The Spread: Trinity Hall Bids Dallas An Irish Goodbye.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-01">September 1, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-229468 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-on-tap tag-don-law-beer-review tag-don-law-brown-ale tag-don-law-music-producer tag-pegasus-city-beer tag-pegasus-city-beer-review tag-pegasus-city-brewery tag-pegasus-city-brewery-don-law tag-pegasus-city-brewery-review tag-pegasus-city-don-law"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/on-tap-pegasus-city-brewerys-don-law-brown-ale/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/OnTap-082621-4-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/OnTap-082621-4-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/OnTap-082621-4-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/OnTap-082621-4-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/on-tap-pegasus-city-brewerys-don-law-brown-ale/">On Tap: Pegasus City Brewery&#8217;s Don Law Brown Ale.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-26">August 26, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-229403 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-bisous-bisous-bisou tag-dallas-food-news tag-el-palote-panaderia-pleasant-grove tag-jonathons-forest-lane tag-la-madeleine-walmart tag-larrays-loaded-mac-dallas tag-oatly-fort-worth tag-project-pollo-dallas tag-rodeo-bar-adolphus tag-rye-lower-greenville tag-the-spread"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-spread-bisous-bisous-wins-its-court-case-against-bisou/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/bisousbisous-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/bisousbisous-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/bisousbisous-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/bisousbisous-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-bisous-bisous-wins-its-court-case-against-bisou/">The Spread: Bisous Bisous Wins Its Court Case Against Bisou.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-25">August 25, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/" data-cb-c="78116" class="cb-c-l">The Cocktease</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Nightlife + Fashion</h2><a href="https://www.centraltrack.com/category/nightlife/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-228733 post type-post status-publish format-standard has-post-thumbnail category-culture category-music category-nightlife tag-code-compliance-dallas tag-noise-complaints-dallas tag-noise-complaints-deep-ellum tag-noise-ordinance-city-of-dallas tag-noise-ordinance-dallas tag-noise-ordinance-deep-ellum"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/what-to-know-about-dallas-noise-ordinance-enforcement/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/07/noogymikebrooks-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/07/noogymikebrooks-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/07/noogymikebrooks-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/07/noogymikebrooks-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/what-to-know-about-dallas-noise-ordinance-enforcement/">What To Know About Dallas Noise Ordinance Enforcement.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-27">July 27, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-228042 post type-post status-publish format-standard has-post-thumbnail category-nightlife tag-att-discovery-district tag-dallas-july-4-party tag-downtown-dallas-july-4 tag-red-white-and-groove-dallas"><div class="cb-mask cb-img-fw" style="background-color: #ce1595;"><a href="https://www.centraltrack.com/why-atts-discovery-district-is-the-july-4-spot-this-year/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/06/julyfourthattdiscoverydistrictlawnkathytran-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/06/julyfourthattdiscoverydistrictlawnkathytran-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/06/julyfourthattdiscoverydistrictlawnkathytran-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/06/julyfourthattdiscoverydistrictlawnkathytran-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/why-atts-discovery-district-is-the-july-4-spot-this-year/">Why AT&#038;T&#8217;s Discovery District Is The July 4 Spot This Year.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-06-30">June 30, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-227482 post type-post status-publish format-gallery has-post-thumbnail category-nightlife category-party-pics category-slideshows tag-dildo-races-dallas tag-dj-blake-ward tag-double-wide tag-double-wide-pride tag-drag-queen-bleach tag-party-pics tag-party-pics-karlo-x-ramos tag-pride-dallas post_format-post-format-gallery"><div class="cb-mask cb-img-fw" style="background-color: #ce1595;"><a href="https://www.centraltrack.com/photos-pride-takes-over-the-double-wide/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/06/pridedoublewidecover2-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/06/pridedoublewidecover2-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/06/pridedoublewidecover2-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/06/pridedoublewidecover2-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/photos-pride-takes-over-the-double-wide/">[Photos] Pride Takes Over The Double Wide.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-06-09">June 9, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>TV + Film</h2><a href="https://www.centraltrack.com/category/film/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-229630 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-dallas-film tag-dallas-rocky-horror tag-los-bastardos-dallas tag-post-pandemic-movie-theaters tag-rocky-horror-los-bastardos tag-rocky-horror-picture-show tag-rocky-horror-shadow-cast tag-rocky-horror-shadow-cast-dallas"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/">Dallas Is Finally Doing The Time Warp Again.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-229499 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-cara-johnston-dallas tag-courtney-miles-dallas tag-dallas-theater tag-edinburgh-fringe-festival-dallas tag-marie-antoinette-play"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/bringing-dallas-theater-to-edinburgh-via-france/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/bringing-dallas-theater-to-edinburgh-via-france/">Bringing Dallas Theater To Edinburgh (Via France).</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-27">August 27, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-229491 post type-post status-publish format-standard has-post-thumbnail category-film-reviews category-film tag-candyman-2021-review tag-candyman-film-review tag-candyman-jordan-peele tag-candyman-movie-review tag-candyman-nia-dacosta tag-robert-aiki-aubrey-lowe-candyman tag-robert-aiki-aubrey-lowe-score tag-yahya-abdul-matten-ii-candyman"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/review-the-candyman-still-pretty-much-can/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/candyman-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/candyman-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/candyman-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/candyman-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/review-the-candyman-still-pretty-much-can/">[Review] The Candyman Still (Pretty Much) Can.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-27">August 27, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Culture</h2><a href="https://www.centraltrack.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-229630 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-dallas-film tag-dallas-rocky-horror tag-los-bastardos-dallas tag-post-pandemic-movie-theaters tag-rocky-horror-los-bastardos tag-rocky-horror-picture-show tag-rocky-horror-shadow-cast tag-rocky-horror-shadow-cast-dallas"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/">Dallas Is Finally Doing The Time Warp Again.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-229566 post type-post status-publish format-standard has-post-thumbnail category-culture category-things-to-do tag-all-everything-dallas tag-big-lebowski-party-dallas tag-cana-ep-release tag-dallas-comedy-club-opening tag-disco-tx tag-disco-tx-dallas tag-guns-n-roses-dallas tag-jeff-fest-2 tag-phil-anselmo-vulgar-display-of-power tag-riverfront-jazz-festival-dallas tag-the-best-things-to-do-in-dallas tag-the-best-things-to-do-in-dallas-this-week tag-things-to-do tag-things-to-do-in-dallas tag-things-to-do-in-dallas-labor-day-weekend tag-things-to-do-in-dallas-this-week"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/the-18-best-things-to-do-in-dallas-this-week-8-31-9-6/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/gnr-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/gnr-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/gnr-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/gnr-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-18-best-things-to-do-in-dallas-this-week-8-31-9-6/">The 18 Best Things To Do In Dallas This Week (8/31-9/6).</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-31">August 31, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-229499 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-cara-johnston-dallas tag-courtney-miles-dallas tag-dallas-theater tag-edinburgh-fringe-festival-dallas tag-marie-antoinette-play"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/bringing-dallas-theater-to-edinburgh-via-france/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/08/glasslipper-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/bringing-dallas-theater-to-edinburgh-via-france/">Bringing Dallas Theater To Edinburgh (Via France).</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-27">August 27, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/">The Spread: Trinity Hall Bids Dallas An Irish Goodbye.</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/whats-going-on-with-these-van-gogh-exhibits-in-dallas/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/07/vangoghstarrynight-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/whats-going-on-with-these-van-gogh-exhibits-in-dallas/">What&#8217;s Going On With These Van Gogh Exhibits In Dallas?</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/whats-going-on-with-these-van-gogh-exhibits-in-dallas/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-eleventeen-robot/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/09/eleventeenphoto-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-eleventeen-robot/">[Exclusive Premiere] Song Of The Day: Eleventeen &#8212; &#8220;Robot&#8221;</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/exclusive-premiere-song-of-the-day-eleventeen-robot/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" data-cb-pid="229630">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Dallas Is Finally Doing The Time Warp Again.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/francestingle/"><img alt='' src='https://secure.gravatar.com/avatar/dde5468e9491ce76bf08e8d5b4a422c8?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dde5468e9491ce76bf08e8d5b4a422c8?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>Frances Tingle</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-09-02">September 2, 2021</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-09-02T16:25:52-05:00">
    <meta itemprop="dateModified" content="2021-09-02T16:27:11-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frances Tingle"></span>

        
    <meta itemprop="headline" content="Dallas Is Finally Doing The Time Warp Again.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="944">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-229630" class="clearfix post-229630 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-dallas-film tag-dallas-rocky-horror tag-los-bastardos-dallas tag-post-pandemic-movie-theaters tag-rocky-horror-los-bastardos tag-rocky-horror-picture-show tag-rocky-horror-shadow-cast tag-rocky-horror-shadow-cast-dallas">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2>A Look Into The Comeback Of The Most Beloved &#8216;Rocky Horror Picture Show&#8217; Shadow Cast In North Texas &#8212; And How They Handled Their Pandemic Hiatus.</h2>
<p>There are few things in the world more magical than watching a <em>Rocky Horror</em> shadow cast at play.
<p>You’re in a dark theater full of half-naked strangers who are spraying water guns into the air, all of them screaming dirty jokes at the screen and chucking toilet paper across the aisles.
<p>It’s absolutely the wrong way to act at the movies, but it feels <em>so</em> right.
<p>The history of cult classic movie musical, <em>The Rocky Horror Picture Show</em>, is a vast one that spans since 1975, the year of its release. It’s one of those films that’s so uniquely <em>itself</em> that no other has gotten even close to matching its spirit.
<p>One of the reasons why <em>Rocky Horror</em> has kept its iconic status throughout the decades is its shadow casts &#8212; the superfans who recreate the costumes and set pieces from the film, then act out the movie in front of the theater screens. These shadow casts bring whole new interactive life to the musical: There’s props to throw, callback lines to yell and, of course, attendees are always encouraged to be in costume.
<p>North Texas has its very own long-running <em>Rocky</em> shadow cast called <a href="https://losbastardos.com/">Los Bastardos</a>, which has been doing the Time Warp around Dallas-Fort Worth since 1998 &#8212; until this past year, when the still-ongoing COVID-19 pandemic ground their efforts to a half. For an ever-evolving community that’s been serving packed theaters for over 20 years, it’s been a very jarring thing to suddenly cease performing.
<p>The last Los Bastardos performance before their involuntary hiatus came in late February of 2020. Now, though, the unconventional conventionalists are <a href="https://www.eventbrite.com/e/the-rocky-horror-picture-show-with-live-shadow-cast-los-bastardos-tickets-165269885677?aff=ebdsoporgprofile">making their long-awaited return to the stage on Saturday, September 4, at the Ridglea Theater in Fort Worth</a>, one of their staple venues.
<p>&#8220;Most of us are getting chubbier,&#8221; cracks Madame Leah, who corrals the Transylvanians as the cast&#8217;s director, when asked about what her team has been up to during the pandemic. &#8220;There is not one of us that isn&#8217;t like, &#8216;Oh, we need to make sure all of our costumes fit.'&#8221;
<p>At the start of lockdowns, the cast started off having virtual meetings on platforms like Discord, but soon realized a break was actually appropriate, considering the severity of the world’s situation.
<p>&#8220;Once it got really, really crazy, we were like, &#8216;OK, we&#8217;re just going to sit back for a while,'&#8221; Leah says. &#8220;We realized that it was going to go on a lot longer than we thought.&#8221;
<p>With rehearsals put on pause, Leah had time to check things off her to-do list for the show &#8212; things like getting new costumes and tending to a &#8220;never ending&#8221; batch of prop repairs, including the huge rainbow tank in which the titular Rocky Horror is created. No pandemi-fied shows were held during the cast&#8217;s 18 month-long break, except for a single socially-distanced, drive-in show. During the time away, the cast took some time to reflect, while still maintaining online chats with each other. They’re a tight-knit group, after all.
<p>&#8220;When everybody started getting vaccinated, we were like, &#8216;Oh my god, I miss you so much!&#8217; and we started making plans,&#8221; Leah says.
<p>With their return to theaters fast arriving, the group has several live full rehearsals under their belt, with additional smaller break-out ones held out of caution due to the Delta variant. In these efforts, Leah says, the passionate cast proved to be anything but rusty. No members quit during the hiatus, and many even had improved attitudes, says Leah. It helps, she notes, that she&#8217;s been sending out an itinerary before rehearsals, letting cast members know who should bring their A-game &#8212; or else, as she puts it, she’ll &#8220;chew their faces off.&#8221;
<p>&#8220;We got in there, did a couple of really solid runs, and I didn&#8217;t see any weak performers or weak spots, so that was really exciting to me,&#8221; Leah says. &#8220;Of course, training new people will always be a thing, but as far as our seasoned performers who were there before the pandemic days, they&#8217;re going &#8216;We&#8217;re ready&#8230; if we can squish into our little costumes.'&#8221;
<p>As part of their return, Los Bastardos will be following the current CDC guidelines and adjusting their set up as necessary. Their September 4 show at the Ridglea will be held at 50 percent capacity, with masks encouraged for attendees and required for theater staff.
<p>Beyond that show, the group for a time had as many as eight additional dates on their calendar, although those all have since been put on hold as COVID numbers continue spiking. Despite it still being a scary time, though, the cast and fans alike are itching to put on their fishnets and lipstick &#8212; well, maybe not with the mask &#8212; and head over to Fort Worth to be taken on a strange journey once again.
<p>&#8220;We will be there with bells on, causing as many problems as we can,&#8221; Leah says. &#8220;We&#8217;ve missed everyone dreadfully. Everyone is so committed to the love that this community has for everyone in it. They’re ready to see everybody and they’re ready to do it safely. We’re so happy to be there again and feel the energy &#8212; and the toilet paper.&#8221;
<p style="text-align: center;"><strong><em>Los Bastardos shadow cast</em> The Rocky Horror Picture Show<em> on Saturday, September 4, at the Ridglea Theater in Fort Worth. Head <a href="https://www.eventbrite.com/e/the-rocky-horror-picture-show-with-live-shadow-cast-los-bastardos-tickets-165269885677?aff=ebdsoporgprofile">here</a> for tickets and more information. </em><em>Cover photo courtesy of <a href="https://twitter.com/LBCast/status/1432843913518325766/photo/1">Los Bastardos&#8217; Twitter</a>.</em></strong>
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1164&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bfi_thumb/1584563601-AD-DEAL-1-omrmcre6duxsrx2s8ajkvnu25okvaebhc7szfq7e6c.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "6";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "728";
						var parentHeight = "90";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#37085558534e0a5f434347440d1818404040195452594345565b434556545c1954585a1853565b5b56441a5e441a515e59565b5b4e1a53585e59501a435f521a435e5a521a405645471a5650565e5918" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/">Previous Article</a></span><a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/" class="cb-previous-title cb-title">[Q&#038;A] Ishi Is Working Well With Others These Days.</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/francestingle/"><img alt='' src='https://secure.gravatar.com/avatar/dde5468e9491ce76bf08e8d5b4a422c8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dde5468e9491ce76bf08e8d5b4a422c8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/francestingle/"><span>Frances Tingle</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-201838 post type-post status-publish format-standard has-post-thumbnail category-film tag-alamo-dfw tag-cinestate tag-critics-roundtable tag-dallas-film tag-david-lowery tag-fangoria tag-rebeller tag-texas-theatre tag-the-decade-in-film">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/critics-roundtable-the-decade-in-film/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2019/12/decadeinfilmcoveredited-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/critics-roundtable-the-decade-in-film/">Critics Roundtable: The Decade In Film.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/central-track-staff/">Central Track Staff</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-17">December 17, 2019</time></span></div>                    </div>
                </li>
</ul></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1203&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629842845-dallascomedyclubgrandopening (1).jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1201&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629136535-cm_centralt300x250-01.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1185&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1617261466-Cultivar_AD_sidebar_white-01_600x500.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1185&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1617261466-Cultivar_AD_sidebar_white-01_600x500.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1201&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629136535-cm_centralt300x250-01.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1203&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629842845-dallascomedyclubgrandopening (1).jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1203&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629842845-dallascomedyclubgrandopening (1).jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1171&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1585720530-PATREON-1.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1201&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1629136535-cm_centralt300x250-01.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem " data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1185&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1617261466-Cultivar_AD_sidebar_white-01_600x500.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "3";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "300";
						var parentHeight = "250";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/losbastardosrockyhorror-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-is-finally-doing-the-time-warp-again/">Dallas Is Finally Doing The Time Warp Again.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/ishisweetgold-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/qa-ishi-is-working-well-with-others-these-days/">[Q&#038;A] Ishi Is Working Well With Others These Days.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/video-premiere-song-of-the-day-a-wall-loverboy/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/awallloverboy-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/video-premiere-song-of-the-day-a-wall-loverboy/">[Video Premiere] Song Of The Day: A-Wall &#8212; &#8220;Loverboy&#8221;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-02">September 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/09/trinityhall-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-trinity-hall-bids-dallas-an-irish-goodbye/">The Spread: Trinity Hall Bids Dallas An Irish Goodbye.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-01">September 1, 2021</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                                                    </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="1fb7d961b9" /><input type="hidden" name="_wp_http_referer" value="/dallas-is-finally-doing-the-time-warp-again/" />			<div style="display:none">
	<div class="grofile-hash-map-dde5468e9491ce76bf08e8d5b4a422c8">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: JAXON ST PATTY'S BLOCK PARTY 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eudwxnane7k0j9nul1s0';s.dataset.user='25515';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">
		var eudwxnane7k0j9nul1s0_shortcode = true;		</script>
		<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.centraltrack.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.centraltrack.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.3.68"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2818223.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202135' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.9.1' id='wpgroho-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"229630","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"2f0b916036","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.4.1' id='optinmonster-wp-helper-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202135.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'114560379',post:'229630',tz:'-5',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '229630' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.centraltrack.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b0ada03852', slugs: {"eudwxnane7k0j9nul1s0":{"slug":"eudwxnane7k0j9nul1s0","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":229630,"object_key":"post","object_type":"post","term_ids":[10,9,66380,91335,91333,91334,91332,91329,91330,91331]};</script>
		
	</body>

</html> <!-- The End. what a ride! -->