<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.centraltrack.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>The Spread: Nusr-Et Is Already Facing Legal Drama. | Central Track</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-7 { margin: 0 auto; max-width: 970px; }
.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-8 { margin: 0 auto; max-width: 254px; }
.bsaProContainer-9 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-11 { margin: 0 auto; max-width: 300px; }
.bsaProContainer-13 { margin: 0 auto; }
</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Highly-Anticipated Steakhouse Nusr-Et Faces Legal Drama And One Texas State House Representative Pushes For Sunday Booze Sales. Plus More!"/>
<meta name="news_keywords" content="salt bae, salt bae dallas legal, dallas" />
<meta name="original-source" content="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Spread: Nusr-Et Is Already Facing Legal Drama. | Central Track" />
<meta property="og:description" content="Highly-Anticipated Steakhouse Nusr-Et Faces Legal Drama And One Texas State House Representative Pushes For Sunday Booze Sales. Plus More!" />
<meta property="og:url" content="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" />
<meta property="og:site_name" content="Central Track" />
<meta property="article:publisher" content="https://www.facebook.com/CentralTracker" />
<meta property="article:tag" content="salt bae" />
<meta property="article:tag" content="salt bae dallas legal" />
<meta property="article:section" content="Food &amp; Drinks" />
<meta property="article:published_time" content="2021-02-03T18:44:56-06:00" />
<meta property="article:modified_time" content="2021-02-03T20:01:06-06:00" />
<meta property="og:updated_time" content="2021-02-03T20:01:06-06:00" />
<meta property="og:image" content="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png" />
<meta property="og:image:secure_url" content="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Highly-Anticipated Steakhouse Nusr-Et Faces Legal Drama And One Texas State House Representative Pushes For Sunday Booze Sales. Plus More!" />
<meta name="twitter:title" content="The Spread: Nusr-Et Is Already Facing Legal Drama. | Central Track" />
<meta name="twitter:site" content="@Central_Track" />
<meta name="twitter:image" content="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png" />
<meta name="twitter:creator" content="@jessisupreme" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centraltrack.com/#organization","name":"Central Track","url":"https://www.centraltrack.com/","sameAs":["https://www.facebook.com/CentralTracker","https://www.instagram.com/centraltrack/","https://www.youtube.com/centraltracker","https://twitter.com/Central_Track"],"logo":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#logo","url":"https://www.centraltrack.com/wp-content/uploads/2016/07/CentralTrack_circle_logo.png","width":1000,"height":1000,"caption":"Central Track"},"image":{"@id":"https://www.centraltrack.com/#logo"}},{"@type":"WebSite","@id":"https://www.centraltrack.com/#website","url":"https://www.centraltrack.com/","name":"Central Track","publisher":{"@id":"https://www.centraltrack.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.centraltrack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#primaryimage","url":"https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png","width":1200,"height":944},{"@type":"WebPage","@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#webpage","url":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/","inLanguage":"en-US","name":"The Spread: Nusr-Et Is Already Facing Legal Drama. | Central Track","isPartOf":{"@id":"https://www.centraltrack.com/#website"},"primaryImageOfPage":{"@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#primaryimage"},"datePublished":"2021-02-03T18:44:56-06:00","dateModified":"2021-02-03T20:01:06-06:00","description":"Highly-Anticipated Steakhouse Nusr-Et Faces Legal Drama And One Texas State House Representative Pushes For Sunday Booze Sales. Plus More!"},{"@type":"Article","@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#article","isPartOf":{"@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#webpage"},"author":{"@id":"https://www.centraltrack.com/#/schema/person/aad25e63008250cf9937c118894db055"},"headline":"The Spread: Nusr-Et Is Already Facing Legal Drama.","datePublished":"2021-02-03T18:44:56-06:00","dateModified":"2021-02-03T20:01:06-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#webpage"},"publisher":{"@id":"https://www.centraltrack.com/#organization"},"image":{"@id":"https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/#primaryimage"},"keywords":"salt bae,salt bae dallas legal","articleSection":"Food &amp; Drinks,The Spread"},{"@type":["Person"],"@id":"https://www.centraltrack.com/#/schema/person/aad25e63008250cf9937c118894db055","name":"Jessi Pereira","image":{"@type":"ImageObject","@id":"https://www.centraltrack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=96&d=mm&r=g","caption":"Jessi Pereira"},"description":"Jessi Pereira is raspy voiced illustrator, writer and dot connector out of Dallas, TX. \ud83e\udd1d","sameAs":["instagram.com/jessisupreme","https://twitter.com/jessisupreme"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Feed" href="https://www.centraltrack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; Comments Feed" href="https://www.centraltrack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Track &raquo; The Spread: Nusr-Et Is Already Facing Legal Drama. Comments Feed" href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28037092-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-28037092-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-28037092-3';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centraltrack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centraltrack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.centraltrack.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.2&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.9.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://www.centraltrack.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centraltrack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.centraltrack.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.centraltrack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/shortcode.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-admin/js/media-upload.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.4'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.centraltrack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centraltrack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centraltrack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://wp.me/p7KGo3-WjC' />
<link rel="alternate" type="application/json+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-spread-nusr-et-is-already-facing-legal-drama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centraltrack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centraltrack.com%2Fthe-spread-nusr-et-is-already-facing-legal-drama%2F&#038;format=xml" />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.43.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Mailchimp Pop Up -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7b51aa144fe7980392eaae011/d3d98d2531a452442b7e1ff5c.js");</script>
<!-- End Mailchimp Pop Up -->

<!-- IDKDA Pixel Code -->
<img src="https://one.progmxs.com/seg?add=23463374&t=2" width="1" height="1" />

<script src="https://one.progmxs.com/seg?add=23463374&t=1" type="text/javascript"></script>
<!-- End IDFKA Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '917839732047032');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=917839732047032&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css"><!--.wpcf7 
{
 margin: 0px 0;
    margin-top: 0px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
}
-->#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ffffff; } .cb-entry-content a {color:#8224e3; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #cc6b16; }.cb-review-box i { color: #cc6b16; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #000000; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '354900578421186', {}, {
    "agent": "wordpress-5.4.4-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354900578421186&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. --><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154:focus { background:#00a69c !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-154 .cb-big-menu { border-top-color: #00a69c; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939:focus { background:#cc6b16 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-114939 .cb-big-menu { border-top-color: #cc6b16; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153:focus { background:#ce1595 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-153 .cb-big-menu { border-top-color: #ce1595; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530:focus { background:#85a130 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-530 .cb-big-menu { border-top-color: #85a130; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160:focus { background:#6d30c6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-160 .cb-big-menu { border-top-color: #6d30c6; }</style><link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.centraltrack.com/wp-content/uploads/2015/03/CT-Favicon-16x16.png" />
 
		<!-- end head extras -->




	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-224168 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-parallax cb-fis-big-block cb-fis-big-border  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-159081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159081"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-159080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159080"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-176792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176792"><a href="https://www.centraltrack.com/email-list/">Join Our Email List</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/https://twitter.com/Central_Track" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/https://www.facebook.com/CentralTracker" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/https://www.instagram.com/centraltrack/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/">White Noise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/">Spicy&#8217;s Soundtrack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/">Just Announced</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/">Bar Raised</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/">The Cocktease</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/">The Spread</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/">On Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/">Look At This Fucking Dish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/">Party Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/">Coming Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/">Film Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/">Forechecking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/">Asshat of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/">Humor Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/">DTX Selects</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.centraltrack.com">
                        <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png" alt="Central Track logo" data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite-retina.png">
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1177&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592522030-BentonWilliams_1456x180.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://www.centraltrack.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.centraltrack.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://www.centraltrack.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-154"><a href="https://www.centraltrack.com/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="https://www.centraltrack.com/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-224150 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-beaver-denton tag-beaver-denton-band tag-beaver-denton-punk tag-beaver-go-to-work tag-beaver-punk-band"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day%e2%80%8c-beaver-go-to-work/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day%e2%80%8c-beaver-go-to-work/">Song Of The Day:‌ Beaver – “Go To Work”</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-224141 post type-post status-publish format-standard has-post-thumbnail category-music category-white-noise tag-dallas-music-news tag-post-malone-bud-light-ad tag-red-zeppelin tag-red-zeppelin-records tag-spinderella-lifetime-movie tag-white-noise"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/white-noise-yes-posty-will-be-in-another-super-bowl-ad/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/POSTY-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/POSTY-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/POSTY-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/POSTY-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/white-noise-yes-posty-will-be-in-another-super-bowl-ad/">White Noise: Yes, Posty Will Be In Another Super Bowl Ad.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-02">February 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-224095 post type-post status-publish format-standard has-post-thumbnail category-music category-song-of-the-day tag-dallas-rap tag-dallas-rap-2021 tag-erica-banks tag-new-dallas-music-2021 tag-yella-beezy tag-yella-beezy-erica-banks tag-yella-beezy-erica-banks-star tag-yella-beezy-star"><div class="cb-mask cb-img-fw" style="background-color: #00a69c;"><a href="https://www.centraltrack.com/song-of-the-day-yella-beezy-star-feat-erica-banks/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/STAR-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/STAR-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/STAR-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/STAR-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day-yella-beezy-star-feat-erica-banks/">Song Of The Day: Yella Beezy – &#8220;Star Feat. Erica Banks&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-02">February 2, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://www.centraltrack.com/category/music/white-noise/" data-cb-c="13" class="cb-c-l">White Noise</a></li>
	<li id="menu-item-219740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219740"><a href="https://www.centraltrack.com/category/music/spicys-soundtrack/" data-cb-c="72307" class="cb-c-l">Spicy&#8217;s Soundtrack</a></li>
	<li id="menu-item-120493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120493"><a href="https://www.centraltrack.com/category/music/song-of-the-day/" data-cb-c="8" class="cb-c-l">Song of the Day</a></li>
	<li id="menu-item-120495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120495"><a href="https://www.centraltrack.com/category/music/concert-reviews/" data-cb-c="520" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143"><a href="https://www.centraltrack.com/category/music/just-announced/" data-cb-c="49460" class="cb-c-l">Just Announced</a></li>
</ul></div></li>
<li id="menu-item-114939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-114939"><a href="https://www.centraltrack.com/category/food-and-drinks/">Food + Drinks</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Food + Drinks</h2><a href="https://www.centraltrack.com/category/food-and-drinks/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-224168 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-salt-bae tag-salt-bae-dallas-legal"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/">The Spread: Nusr-Et Is Already Facing Legal Drama.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-224090 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-cocktease-food-and-drinks tag-christies-lower-greenville tag-christies-sports-bar tag-christies-uptown"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-cocktease-pina-loca-mojito/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/christies-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/christies-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/christies-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/christies-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-cocktease-pina-loca-mojito/">The Cocktease: Christies&#8217; Loca Mojito.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 2, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-224078 post type-post status-publish format-standard has-post-thumbnail category-bar-raised category-food-and-drinks tag-bar-raised-december tag-december-2020-bar-raised"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/bar-raised-dallas-spent-48m-on-booze-in-december-20/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/holidaydrinks-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/holidaydrinks-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/holidaydrinks-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/holidaydrinks-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/bar-raised-dallas-spent-48m-on-booze-in-december-20/">Bar Raised: Dallas Spent $48M On Booze In December &#8217;20.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-01">February 1, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.centraltrack.com/category/food-and-drinks/bar-raised/" data-cb-c="42" class="cb-c-l">Bar Raised</a></li>
	<li id="menu-item-219739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219739"><a href="https://www.centraltrack.com/category/food-and-drinks/the-cocktease-food-and-drinks/" data-cb-c="78116" class="cb-c-l">The Cocktease</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546"><a href="https://www.centraltrack.com/category/food-and-drinks/the-spread/" data-cb-c="45" class="cb-c-l">The Spread</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.centraltrack.com/category/food-and-drinks/on-tap/" data-cb-c="44" class="cb-c-l">On Tap</a></li>
	<li id="menu-item-131192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131192"><a href="https://www.centraltrack.com/category/food-and-drinks/look-at-this-fucking-dish/" data-cb-c="565" class="cb-c-l">Look At This Fucking Dish</a></li>
</ul></div></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-153"><a href="https://www.centraltrack.com/category/nightlife/">Nightlife + Fashion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Nightlife + Fashion</h2><a href="https://www.centraltrack.com/category/nightlife/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-223361 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-nightlife tag-black-swan-saloon tag-black-swan-saloon-midnight-rambler tag-dallas-midnight-rambler tag-gabe-sanchez tag-gabe-sanchez-black-swan-saloon tag-gabe-sanchez-midnight-rambler tag-midnight-rambler"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/gabe-sanchez-saunters-over-to-the-midnight-rambler/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/gabesanchezmidnightrambler-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/gabe-sanchez-saunters-over-to-the-midnight-rambler/">Gabe Sanchez Saunters Over To The Midnight Rambler.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-11">January 11, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-223351 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-nightlife category-film tag-breaking-bad-hazmat-bar tag-breaking-bad-pop-up-bar tag-breaking-bad-whippersnapper tag-whippersnapper-bar-dallas tag-whippersnapper-bar-pop-up tag-whippersnapper-breaking-bad"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-whippersnapper-announces-breaking-bad-pop-up/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-whippersnapper-announces-breaking-bad-pop-up/">The Whippersnapper Announces &#8216;Breaking Bad&#8217; Pop-Up.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-11">January 11, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-222712 post type-post status-publish format-standard has-post-thumbnail category-culture category-nightlife tag-best-dallas-christmas-eve-party tag-john-ashley-bellamy tag-moon-mansion tag-moon-mansion-christmas tag-moon-mansion-christmas-eve tag-moon-mansion-dallas tag-moon-mansion-east-dallas tag-moon-mansion-xmas tag-moon-mansion-xmas-eve"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallas-most-iconic-christmas-eve-party-is-no-more/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2020/12/fezziwignikkiloehr-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2020/12/fezziwignikkiloehr-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2020/12/fezziwignikkiloehr-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2020/12/fezziwignikkiloehr-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallas-most-iconic-christmas-eve-party-is-no-more/">Dallas&#8217; Most Iconic Christmas Eve Party Is No More.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-12-22">December 22, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://www.centraltrack.com/category/nightlife/party-pics/" data-cb-c="41" class="cb-c-l">Party Pics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://www.centraltrack.com/category/nightlife/street-style/" data-cb-c="39" class="cb-c-l">Street Style</a></li>
</ul></div></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-530"><a href="https://www.centraltrack.com/category/film/">TV + Film</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>TV + Film</h2><a href="https://www.centraltrack.com/category/film/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-223886 post type-post status-publish format-standard has-post-thumbnail category-film tag-hamilton-dallas tag-hamilton-dallas-2021 tag-hamilton-dallas-summer-musicals tag-hamilton-dallas-touring-show tag-hamilton-fair-park"><div class="cb-mask cb-img-fw" style="background-color: #85a130;"><a href="https://www.centraltrack.com/hamilton-to-return-to-dallas-in-november/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/hamilton-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/hamilton-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/hamilton-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/hamilton-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/hamilton-to-return-to-dallas-in-november/">&#8216;Hamilton&#8217; To Return To Dallas In November.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-26">January 26, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-223390 post type-post status-publish format-standard has-post-thumbnail category-culture category-film tag-arlington-police-controversy tag-arlington-police-killed-treshun tag-police-reform tag-treshun-miller-apd tag-treshun-miller-case tag-treshun-miller-shot-police"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/two-years-later-remembering-treshun-miller/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/treshunmiller-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/treshunmiller-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/treshunmiller-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/treshunmiller-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/two-years-later-remembering-treshun-miller/">Two Years Later, Remembering Tre&#8217;Shun Miller.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-12">January 12, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-223351 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-nightlife category-film tag-breaking-bad-hazmat-bar tag-breaking-bad-pop-up-bar tag-breaking-bad-whippersnapper tag-whippersnapper-bar-dallas tag-whippersnapper-bar-pop-up tag-whippersnapper-breaking-bad"><div class="cb-mask cb-img-fw" style="background-color: #cc6b16;"><a href="https://www.centraltrack.com/the-whippersnapper-announces-breaking-bad-pop-up/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/01/breakingbadhazmatcover-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-whippersnapper-announces-breaking-bad-pop-up/">The Whippersnapper Announces &#8216;Breaking Bad&#8217; Pop-Up.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-11">January 11, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.centraltrack.com/category/film/coming-attractions/" data-cb-c="47" class="cb-c-l">Coming Attractions</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.centraltrack.com/category/film/film-reviews/" data-cb-c="48" class="cb-c-l">Film Reviews</a></li>
</ul></div></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-160"><a href="https://www.centraltrack.com/category/culture/">Culture</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Culture</h2><a href="https://www.centraltrack.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-224195 post type-post status-publish format-standard has-post-thumbnail category-culture category-dallastrology tag-aquarius-season tag-dallas-mavericks-luka-doncic tag-dallastrology tag-dallastrology-central-track tag-luka-doncic tag-mercury-in-retrograde"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/">Dallastrology: Aquarius Is In Luka Dončić.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-224153 post type-post status-publish format-standard has-post-thumbnail category-culture tag-dallas-community-service-2021 tag-dallas-nonprofits tag-dallas-volunteer-events tag-dallas-volunteer-work tag-making-moves-central-track"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-759x500.png 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/">Making Moves: 21 Ways To Get Involved In Dallas.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-224118 post type-post status-publish format-standard has-post-thumbnail category-culture tag-coronavirus-dallas tag-covid-19-dallas tag-dallas-covid-vaccination tag-dallas-covid-vaccine-hub tag-vaccines-dallas-convention-center"><div class="cb-mask cb-img-fw" style="background-color: #6d30c6;"><a href="https://www.centraltrack.com/covid-briefs-dallas-county-breaks-single-day-death-record-again/"><img width="260" height="170" src="https://www.centraltrack.com/wp-content/uploads/2021/02/VACCINE-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/VACCINE-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/VACCINE-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/VACCINE-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/covid-briefs-dallas-county-breaks-single-day-death-record-again/">COVID Briefs: Dallas County Breaks Single-Day Death Record Again.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-02">February 2, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-204923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204923"><a href="https://www.centraltrack.com/category/culture/things-to-do/" data-cb-c="526" class="cb-c-l">Things To Do</a></li>
	<li id="menu-item-120498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120498"><a href="https://www.centraltrack.com/category/culture/forechecking/" data-cb-c="518" class="cb-c-l">Forechecking</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://www.centraltrack.com/category/culture/asshat-of-the-week/" data-cb-c="49" class="cb-c-l">Asshat of the Week</a></li>
	<li id="menu-item-120499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120499"><a href="https://www.centraltrack.com/category/culture/humor-us/" data-cb-c="527" class="cb-c-l">Humor Us</a></li>
	<li id="menu-item-204922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204922"><a href="https://www.centraltrack.com/category/culture/dtx-selects/" data-cb-c="67567" class="cb-c-l">DTX Selects</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/rest-in-peace-8/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2016/12/cummings-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/rest-in-peace-8/">Rest In Peace.</a></h2></div><span class="cb-countdown">1</span><a href="https://www.centraltrack.com/rest-in-peace-8/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/">Making Moves: 21 Ways To Get Involved In Dallas.</a></h2></div><span class="cb-countdown">2</span><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/">The Spread: Nusr-Et Is Already Facing Legal Drama.</a></h2></div><span class="cb-countdown">3</span><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" data-cb-pid="224168">

		<div id="cb-featured-image" class="cb-fis cb-fis-fs cb-fis-big cb-fis-block-parallax clearfix"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Spread: Nusr-Et Is Already Facing Legal Drama.</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/"><img alt='' src='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-02-03">February 3, 2021</time></span></div></div><a href="#" class="cb-vertical-down"><i class="fa fa-angle-down"></i></a></div><div id="cb-parallax-bg"><div id="cb-par-wrap"><img class="cb-image" src="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png" alt=""></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-02-03T18:44:56-06:00">
    <meta itemprop="dateModified" content="2021-02-03T20:01:06-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Central Track">
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-WebLogoWhite2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessi Pereira"></span>

        
    <meta itemprop="headline" content="The Spread: Nusr-Et Is Already Facing Legal Drama.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae.png">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="944">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-224168" class="clearfix post-224168 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-salt-bae tag-salt-bae-dallas-legal">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2>Highly-Anticipated Steakhouse Nusr-Et Faces Legal Drama And One Texas State House Representative Pushes For Sunday Booze Sales. Plus More!</h2>
<p>Whew, there&#8217;s lots of food news in Dallas this week! And you know what makes a good side dish? Legal drama. Let&#8217;s dive in!
<p>It seems like <a href="https://en.wikipedia.org/wiki/Salt_Bae"><strong>Salt Bae</strong></a>&#8216;s long-anticipated restaurant <strong>Nusr-Et</strong> is already marinating in <a href="https://dallas.eater.com/22264476/salt-bae-dallas-steakhouse-nusr-et-financial-legal-drama-lawsuits-liens">hot, salty, legal drama before the doors even open</a>. According to a lawsuit filed by Dallas-based construction company <strong>BengeTexas</strong>, Nusr-Et owes the company and other subcontractors over $933,000 in unpaid bills.
<p>To throw salt on the wound (sorry, we had to), Nusr-Et filed a countersuit alleging that BengeTexas had diverted $182,000 in subcontractor payments to former Nusr-et employee Steve Regan. Nusr-et alleges this was a scheme in order to defraud the restaurant. The countersuit <a href="https://dallas.eater.com/22264476/salt-bae-dallas-steakhouse-nusr-et-financial-legal-drama-lawsuits-liens">also alleges that the $574,000 mentioned in lien affidavit is false.</a> Legal drama is a dish best served medium-rare, we suppose! Or at the very least, in the house.
<p>In case you haven&#8217;t heard, Texas State House Representative <strong>Richard Peña Raymond </strong>is set on introducing the <a href="https://openstates.org/tx/bills/87/HB937/">HB937 bill</a>, which would <a href="https://dallas.culturemap.com/news/restaurants-bars/02-02-21-alcohol-sales-sundays-texas/">dismantle the prohibiton-era ban on the sell of distilled spirits on Sundays</a>. The Sunday ban on <strong>Chick-Fil-A</strong> sandwiches is already enough, we really don&#8217;t need anymore limitations. Plus, it&#8217;s worth mentioning that Texas is just <a href="https://en.wikipedia.org/wiki/List_of_alcohol_laws_of_the_United_States#Table">one of six states with this kind of Sunday ban</a>. Seriously, the fact that you can buy booze on Sunday in Oklahoma is, frankly, a bit insulting. Why do they get <a href="https://www.politico.com/news/magazine/2020/11/27/toke-lahoma-cannabis-market-oklahoma-red-state-weed-legalization-437782">all the fun</a>?
<p>In even more legal news, Irving-based pizza buffet company<strong> Cici&#8217;s Pizza</strong> has filed for bankruptcy. Unlike pineapple on pizza, buffets and pandemics just don&#8217;t work well together, we guess. In spite of its financial woes, <a href="https://www.dallasnews.com/business/local-companies/2021/01/26/cicis-pizza-chain-parent-company-files-for-bankruptcy-but-plans-a-quick-exit/">the company does remain confident business will continue as usual,</a> for the most part. Cici&#8217;s currently operates 11 locations in the U.S., while franchising the concept to 307 others. This bankruptcy is not expected to affect franchised locations.
<p>In lighter news, the &#8220;coffee kings of kindness&#8221; at <strong>La La Land Kind Café</strong> are going viral thanks to their &#8220;drive-by kindness&#8221; TikToks. It&#8217;s exactly like you might think: <a href="https://www.wfaa.com/article/news/local/dallas-coffee-shop-la-la-land-kind-cafe-viral-tiktok-videos-kindness/287-1dcb84cd-3d4d-46cc-b277-80cdabff50ae"><strong>La La Land</strong> goes driving around and throwing out compliments to unsuspecting folks like hotcakes</a>. One of the videos has already <a href="https://www.tiktok.com/@lalalandkindcafe/video/6922578302976658693?lang=en&amp;is_copy_url=1&amp;is_from_webapp=v2">amassed more than 11 million views.</a> Now that&#8217;s a drive-by we&#8217;re down to ride for.
<p>Over in East Dallas, there&#8217;s plenty of changes happening. Food truck oasis <strong>Chuckwagon Park </strong><a href="https://lakewood.advocatemag.com/2021/02/03/chuckwagon-park/">is pulling up at 1716 N. Hall St in March</a>. Having contacted food truck vendors at <strong>Klyde Warren Park</strong>, the new food truck park will offer a variety of food from hibachi to barbecue.
<p>If that&#8217;s not enough excitement for you, Oak Cliff-based taqueria <strong>Trompo </strong>i<a href="https://www.dallasnews.com/food/restaurant-news/2021/01/29/trompo-taco-shop-to-open-in-east-dallas/">s opening another location in East Dallas</a> this spring at 4201 Gaston Ave., near the the Baylor University Medical Center campus. The Monterrey-style taqueria currently operates its flagship location the heart of Bishop Arts District.
<p>The owners of Deep Ellum&#8217;s <strong>Off The Cuff </strong>are expanding out west with their new concept <strong>Pour Decisions </strong>at 2800 Bledsoe St. #200, in Fort Worth&#8217;s West 7th District. If you&#8217;re unfamiliar, West 7th is Fort Worth&#8217;s college party strip that we&#8217;re positive <a href="https://dallas.culturemap.com/news/restaurants-bars/02-03-21-deep-ellum-off-the-cuff/">will welcome the Instagrammable two-story location complete with a tunnel slide.</a>
<p>Across the metroplex,<strong> Blue Sushi Saki Grill </strong>is teaming up with notorious ramen chef Ivan Orkin of <em>Chef&#8217;s Table</em> and owner of New York City&#8217;s highly-lauded <strong>Ivan Ramen </strong>to bring the chef&#8217;s signature ramen offerings to Dallas and Fort Worth. Orders can be placed at <a href="https://www.ivanramen.com/">IvanRamen.com</a> and offer four different ramen options, Japanese fried chicken appetizers, steamed pork buns and spicy kyuri pickles.
<p>Out in Plano, Legacy Hall is adding a few new restaurant concepts to their roster, including <strong>Bourbon Vanilla Ice Cream Co.</strong>, the latest concept by <strong>Whisk Crepes</strong> founder and <a href="https://www.centraltrack.com/central-tracks-dallasites-of-the-year-2020/">our 2020 Restaurateur of the Year</a>, chef <strong>Julien Eelsen</strong>. Opening in February, <a href="https://www.dallasnews.com/food/restaurant-news/2021/02/02/legacy-hall-in-plano-adds-chicken-tenders-boozy-ice-cream-and-more-to-its-food-and-drink-lineup/">the ice creamery will offer traditional dairy desserts like ice cream, sundaes and milkshakes</a>, but will also offer the option to spike your choice with alcohol-infused flavors. Joining Bourbon Vanilla Ice Cream Co. in this latest expansion is <strong>Yan Pan Asian</strong>, <strong>Leila Bakery, Buttercup </strong>and <strong>The Italian Job </strong>&#8212; a scratch-made pasta kitchen.
<p>Lastly, we end on some exciting beer and snack news ahead of the forthcoming <strong>Super Bowl LV </strong>this Sunday.
<p>The masterminds behind <strong>Martin House Brewing </strong>are launching two new beer flavors this Friday: Buffalo Wangz (ABV 5.2%), a buffalo wing sauce sour beer and Ranch Dipping Sauce (ABV 5.2%), a ranch dressing-flavored beer. Yes, really. The internet has been going nuts about them since the <a href="https://www.facebook.com/martinhousebrewing/posts/3748344605253473">initial Facebook announcement</a>. According to the brewery, The Ranch Dipping Sauce beer &#8220;looks like beer, but tastes like ranch.&#8221; Both limited edition beers will not be sold in stores, as they are taproom exclusives.
<p>Finally, the corndog empire of Texas, <strong>Fletcher&#8217;s</strong>, is selling corny dogs on Super Bowl Sunday for the first time ever. Place your order <a href="https://docs.google.com/forms/u/1/d/e/1FAIpQLSchIlegtpWSM4-zNxItt57SS2F3rY_ZjjPqGyWRkkrHwgkdVA/viewform?gxids=7628">online</a> by 10 p.m tomorrow, February 4 and pick them up this Sunday in Highland Village or North Dallas. It&#8217;s worth noting there is a minimum order of 10 to a maximum of 100 corny dogs per order, each priced between $6-7.
<p>Get it how you live, Dallas!
<div id="bsa-block-728--90" class="bsaProContainerNew bsaProContainer-6 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=6&bsa_pro_id=1177&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bfi_thumb/1592522030-BentonWilliams_1456x180-or7yfmnblkg4v1fr59n5humrhg4g6yji5bn5d4ol8k.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-6 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#8ab5e8e5eef3b7e2fefefaf9b0a5a5fdfdfda4e9efe4fef8ebe6fef8ebe9e1a4e9e5e7a5fee2efa7f9faf8efebeea7e4fff9f8a7effea7e3f9a7ebe6f8efebeef3a7ecebe9e3e4eda7e6efedebe6a7eef8ebe7eba5" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><center></center></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/">Previous Article</a></span><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/" class="cb-previous-title cb-title">Making Moves: 21 Ways To Get Involved In Dallas.</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/">Next Article</a></span><a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/" class="cb-next-title cb-title">Dallastrology: Aquarius Is In Luka Dončić.</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.centraltrack.com/author/jessipereira/"><img alt='' src='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2e7cf1468552c60066c407a16f651f0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://www.centraltrack.com/author/jessipereira/"><span>Jessi Pereira</span></a></div><p class="cb-author-bio">Jessi Pereira is raspy voiced illustrator, writer and dot connector out of Dallas, TX. 🤝</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#076d6274746e476462697375666b737566646c2964686a" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="http://www.thejessipereira.com" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a>  <a href="//www.twitter.com/jessisupreme" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/jessisupreme" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-224090 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-cocktease-food-and-drinks tag-christies-lower-greenville tag-christies-sports-bar tag-christies-uptown">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-cocktease-pina-loca-mojito/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/02/christies-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-cocktease-pina-loca-mojito/">The Cocktease: Christies&#8217; Loca Mojito.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-02">February 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-224078 post type-post status-publish format-standard has-post-thumbnail category-bar-raised category-food-and-drinks tag-bar-raised-december tag-december-2020-bar-raised">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/bar-raised-dallas-spent-48m-on-booze-in-december-20/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/02/holidaydrinks-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/bar-raised-dallas-spent-48m-on-booze-in-december-20/">Bar Raised: Dallas Spent $48M On Booze In December &#8217;20.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-01">February 1, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-223985 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks tag-black-provisions-jon-garcia tag-jejune-virgin-hotels tag-jon-garcia-bartender-dallas tag-jon-garcia-parliament tag-jonathan-garcia-bartender-dallas">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/qa-dj-jejune-and-the-economy-of-the-party/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/01/deejay-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/qa-dj-jejune-and-the-economy-of-the-party/">[Q&#038;A] DJ Jejune And The Economy Of The Party.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-28">January 28, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-223870 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-spread tag-halal-cuts-irving tag-hutchins-bbq tag-lezzet-cafe tag-pistacio-plano tag-pizza-hut-detroit-style-pizza tag-renew-coffee-n-bakery-marshmallow">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-spread-renew-coffee-n-bakerys-viral-marshmallows-return/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/01/renewcoffee-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-renew-coffee-n-bakerys-viral-marshmallows-return/">The Spread: Renew Coffee N Bakery&#8217;s Viral Marshmallows Return.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-27">January 27, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-223884 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks category-the-cocktease-food-and-drinks tag-bar-charles-dallas tag-how-to-find-bar-charles tag-the-charles-cocktail-bar tag-where-is-bar-charles">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/the-cocktease-the-italian-old-fashioned-at-bar-charles/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/01/BARCHARLES-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-cocktease-the-italian-old-fashioned-at-bar-charles/">The Cocktease: The Italian Old Fashioned At Bar Charles.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/jessipereira/">Jessi Pereira</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-26">January 26, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-223849 post type-post status-publish format-standard has-post-thumbnail category-food-and-drinks tag-gus-hot-chicken-dallas tag-hot-chicken-dallas-ranked tag-hot-chicken-in-dallas tag-luckys-famous-dallas tag-palmers-hot-chicken-dallas">
                    <div class="cb-mask"><a href="https://www.centraltrack.com/ranking-4-of-dfws-newest-hot-chicken-spots/"><img width="360" height="240" src="https://www.centraltrack.com/wp-content/uploads/2021/01/guschicken-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/ranking-4-of-dfws-newest-hot-chicken-spots/">Ranking 4 Of DFW&#8217;s Newest Hot Chicken Spots.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.centraltrack.com/author/codyfarmer/">Cody Farmer</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-25">January 25, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-5" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://www.centraltrack.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-3 bsa-block-300--250 bsa-pro-col-12" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=3&bsa_pro_id=1176&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592521962-BentonWilliams_600x500.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-3 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						 </aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="cb-recent-posts-3" class="cb-footer-widget clearfix cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/LUKA-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/dallastrology-aquarius-is-in-luka-gifs/">Dallastrology: Aquarius Is In Luka Dončić.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/saltbae-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/the-spread-nusr-et-is-already-facing-legal-drama/">The Spread: Nusr-Et Is Already Facing Legal Drama.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-100x65.png 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-260x170.png 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/VOLUNTEER-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/making-moves-21-ways-to-get-involved-in-dallas/">Making Moves: 21 Ways To Get Involved In Dallas.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://www.centraltrack.com/song-of-the-day%e2%80%8c-beaver-go-to-work/"><img width="100" height="65" src="https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-100x65.jpg 100w, https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-260x170.jpg 260w, https://www.centraltrack.com/wp-content/uploads/2021/02/BEAVER-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://www.centraltrack.com/song-of-the-day%e2%80%8c-beaver-go-to-work/">Song Of The Day:‌ Beaver – “Go To Work”</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-03">February 3, 2021</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>                                    </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-9 bsa-block-300--250 bsa-pro-col-2" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.centraltrack.com/ad-dashboard/?sid=9&bsa_pro_id=1178&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.centraltrack.com/wp-content/uploads/bsa-pro-upload/1592522061-BentonWilliams_600x500.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "9";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><style>
		.bsaProContainer-9 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.centraltrack.com">
                                            <img src="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-Round-Logo.png" alt=" logo"  data-at2x="https://www.centraltrack.com/wp-content/uploads/2016/07/CT-FOOTER_retina_360.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-116158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-116158"><a href="https://www.centraltrack.com/">Home</a></li>
<li id="menu-item-116160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116160"><a href="https://www.centraltrack.com/contact/">Contact</a></li>
<li id="menu-item-116161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116161"><a href="https://www.centraltrack.com/legal/">Legal</a></li>
<li id="menu-item-116159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116159"><a href="https://www.centraltrack.com/advertise/">Advertise</a></li>
<li id="menu-item-116163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116163"><a href="https://www.centraltrack.com/about/">About</a></li>
<li id="menu-item-116162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116162"><a href="https://www.centraltrack.com/staff/">Staff</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2020 CENTRAL TRACK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="1161ecfb8d" /><input type="hidden" name="_wp_http_referer" value="/the-spread-nusr-et-is-already-facing-legal-drama/" />		            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-f2e7cf1468552c60066c407a16f651f0">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.centraltrack.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.43.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2818223.js?integration=WordPress'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.centraltrack.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f714af0d6e430f7c9f6886f2bffa0fd4","fragment_name":"wc_fragments_f714af0d6e430f7c9f6886f2bffa0fd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdvuoIUAAAAAJ-qKFCiWsxWjYtmR8b7ZWD6Nf3B","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.centraltrack.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.centraltrack.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6LfN3YgUAAAAAOin6z0Z6z9T5VIEfWP7TlPqL65a"},"reCaptchaV2Invisible":{"siteKey":""},"facebook":{"appId":""},"google":{"clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.centraltrack.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","answerForOtherTooLong":"The answer you have provided is too long","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.9.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.centraltrack.com\/wp-admin\/admin-ajax.php","cbPostID":"224168","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"e2ac5d8909","cbPlURL":"https:\/\/www.centraltrack.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.centraltrack.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'114560379',post:'224168',tz:'-6',srv:'www.centraltrack.com'} ]);
	_stq.push([ 'clickTrackerInit', '114560379', '224168' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
